Trouble getting a playermodel ingame. -1 reply

  • 1
  • 2

Please wait...

Kyross

Always there, always watching.

50 XP

18th January 2005

0 Uploads

856 Posts

0 Threads

#1 10 years ago

So the joint project between LS and I has finally been all but finished, and everything is ready to go, except for a weighted ingame model. From bits of information gathered on Google, I've gotten as far as running it through carcass, but get still the error: Vert (1) on mesh "stupidtriangle_off" has no weights. I've tried weighing the stupd triangle without success, And psyk0's page wasn't any help. I'm hoping I can get more successful suggestons here?




[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#2 10 years ago

Right.. Delete the skin modifier on the StupidTriangle_off than select it and link it to the hips (Or vice versa.. forgot which way).. Don't worry, if you link it the wrong way, max will just say so and you get another go! =)




Kyross

Always there, always watching.

50 XP

18th January 2005

0 Uploads

856 Posts

0 Threads

#3 10 years ago

I'm not using max, and the hips are supposed to be linked to it(which they are). As far as I know there is no skin modifier, I never touched it until trying to weigh it for this error. If it helps I'm using XSI 5.0 and supposedly the skeleton minilogoguy released for it.




Lightsource

Come to the light

50 XP

18th April 2007

0 Uploads

568 Posts

0 Threads

#4 10 years ago

Or maybe if you have the skeleton in 3ds format you can merge the file with your model file and only import the stupidtriange replacing the one you have... if the other way doesn't work :)




Lightsource

Come to the light

50 XP

18th April 2007

0 Uploads

568 Posts

0 Threads

#5 10 years ago
Kyross;4091862As far as I know there is no skin modifier, I never touched it until trying to weigh it for this error.

It should be a skin modifier, all the tags are weighted :uhm:.




Kyross

Always there, always watching.

50 XP

18th January 2005

0 Uploads

856 Posts

0 Threads

#6 10 years ago

Hm, seems I had it on the wrong skeleton, the correct one being the one that I tried before when I was doing something else wrong. Now however the error is XSI import failed, File contains 'Cubic' scale keys. This is going to take forever. --




Lightsource

Come to the light

50 XP

18th April 2007

0 Uploads

568 Posts

0 Threads

#7 10 years ago

Do you have a windows with some other language? You need to change to U.S and that will work.




Kyross

Always there, always watching.

50 XP

18th January 2005

0 Uploads

856 Posts

0 Threads

#8 10 years ago

No, windows was English(Canada). Switched it to English(US), no change.




Lightsource

Come to the light

50 XP

18th April 2007

0 Uploads

568 Posts

0 Threads

#9 10 years ago

are you sure changed the keyboard and everything? because that happened to me before.




Kyross

Always there, always watching.

50 XP

18th January 2005

0 Uploads

856 Posts

0 Threads

#10 10 years ago

And now we're back at the stupidtriangle having no weights. For shits and giggles, I tried swapping them around andit said vert (0) on the hips had no weights. God's laughing at me, I shwear.




  • 1
  • 2