Vehicle problem -1 reply

  • 1
  • 2

Please wait...

DiNeRo

modeler & skinner

50 XP

16th May 2008

0 Uploads

217 Posts

0 Threads

#1 9 years ago

im trying to get a vehicle ingame and followed this tutorial Vehicle Importing Tutorial for JA

everything seems ok but whenever i try to run it throguh carcass it errors out one

-------- C:\base\models\players\shinra_heli\model.car -------- ( Build trigger: "c:\base\models\players\shinra_heli\model.glm" missing ) entering c:\base\models\players\shinra_heli\model.car (90 degree skewing OFF) Loading XSI models/players/shinra_heli/root.xsi @ 0,XSI import failed, code = 45 88 (file 'c:/base/models/players/shinra_heli/root.xsi')

( Press any Key ... )




DiNeRo

modeler & skinner

50 XP

16th May 2008

0 Uploads

217 Posts

0 Threads

#2 9 years ago

heres a screenshot of the vehicle

shinra_heli.png




Jedi_Hero

JK2/JKA Halo 3 TC

50 XP

13th May 2009

0 Uploads

584 Posts

0 Threads

#3 9 years ago

Omg that is so cool!




Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#4 9 years ago

Ok.... that means that the model needs to be a .glm and not a .car or something like that. The error is that the .glm (AKA model) can't be found because it does not exist.




DiNeRo

modeler & skinner

50 XP

16th May 2008

0 Uploads

217 Posts

0 Threads

#5 9 years ago
Authuran;4952661Ok.... that means that the model needs to be a .glm and not a .car or something like that. The error is that the .glm (AKA model) can't be found because it does not exist.

dude, carcass is a program that compiles the xsi file CREATING a glm




kidoncrack

Bean pot pie

50 XP

25th March 2008

0 Uploads

181 Posts

0 Threads

#6 9 years ago

It also seems to have trouble loading 'root.xsi'.




=Someone=

MovieBattles II Modeler

50 XP

15th January 2008

0 Uploads

160 Posts

0 Threads

#7 9 years ago

With the little info you gave one can only guess, but it looks like you either set up Assimilate badly, or your model doesn't qualify for a successful compile yet.

Make sure you set up your Assimilate project to make it's own skeleton and also, make sure you're exporting with XSi 3.0, your model's stack only consists of the mesh and the skin modifier, that you have at least two frames to export and that your bones are set up properly.




minilogoguy18

kitty dances for rep!

50 XP

4th September 2004

0 Uploads

2,675 Posts

0 Threads

#8 9 years ago
Authuran;4952661Ok.... that means that the model needs to be a .glm and not a .car or something like that. The error is that the .glm (AKA model) can't be found because it does not exist.

Please don't post if you don't know what you're talking about. You need to give us more info. Screens of your model in 3ds max (assuming that your using that) would help a lot. I followed that tut using max 4 about 4 or so years ago and it worked for me on the first shot, you must be doing something really wrong.




DiNeRo

modeler & skinner

50 XP

16th May 2008

0 Uploads

217 Posts

0 Threads

#9 9 years ago

well that was when i used XSI Mod Tool to weigh and export the model.... now i tried doing the whole process in 3ds max and carcass crashes on the cubic scale keys error -_- i tried changing my computer setting to america and it still kept doing it




DiNeRo

modeler & skinner

50 XP

16th May 2008

0 Uploads

217 Posts

0 Threads

#10 9 years ago

now i am beyond the point of rage and can only laugh... i had an american friend open the .max and export to .xsi and i still keep getting the cubic scale keys error... LOL




  • 1
  • 2