Vista and qeradient v1.4.0 working :) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I am posting this for anyone who is having trouble gettings the editor to display correctly in vista, to get it to work just as it does in xp follow these instuctions. Go to the installation directory and find the GTKRadient-1.4.0. exe file and right click and drop down to properties, now go to compatability tab and click the following boxes. Disable visual themes Disable desktop composition. Disable display scaling on high DPI swttings. then change to compatability mode windows xp (service pack 2) and then click run as administrator. Now press the apply button and load radient. If your are using windows vistsa aero theme, this will also change it to basic whilst you are using the program. Hope this helps atleast someone out there. This also works with later editions of the editor.




Unsunghero

Modelling beginner

50 XP

6th July 2006

0 Uploads

407 Posts

0 Threads

#2 10 years ago

I've tried this before and still no avail, I get this error: ERROR: couldn't open C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/balblaNo brushes selected. for write And yes I have tried selecting all the brushes then saving and everything I've tried it on all the settings you said and it still gives that error <_<. It opens fine but whenever you try to save or compile it gives that error




Guest

I didn't make it!

0 XP

 
#3 10 years ago

That sounds like you need to uninstall the program, delete anything left of the directory and then run a registry clean up program to remove anything that has been left behind in the registry, then reinstall it.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#4 10 years ago

I tried this because I can't even get 1.5 to work in vista. I atleast got 1.4.0 started if I used 256 colors only. 256 colors was too little too even see the text! =P It worked fine until I started dragging in the layout (which is a must!) - then it froze, and it keeps on freezing when I do that.