What Did I Skin Wrong? -1 reply

Please wait...

Erinwolfrus

please delete my account

50 XP

19th October 2005

0 Uploads

11 Posts

0 Threads

#1 12 years ago

I'm very new at skinning, and I'm pretty sure I have enough for this skin, though it won't show it in my profile skins.

It's basically a werewolf recolor, with added green glowy eyes and the fur is now a rusty color. I think I also added some darkish markings on the ears.

Anyway, could someone dissect this file and tell me what I did wrong? Furthermore it'd be even better if they could fix it because I just have no idea what I'm doing.

Thanks for reading this topic! Skinning is really frustrating for me because I'm a 2D pixel artist and my understanding only goes so far. You people are GODS! Uhh... I don't understand how to upload .pk3's from sites or anything, but I do have AIM, YIM, MSN, and Xfire. My usernames on AIM YIM and Xfire is Erinwolfrus. MSN is [email]Erinwolfrus@yahoo.ca[/email] I can send the file to you from there. Again, thank you. EDITED TO ADD: My email is [email]erinwolfrus@gmail.com[/email] . I could also send them to you from there..




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 12 years ago

Didn't show in the profile - do you have an icon for it?




Erinwolfrus

please delete my account

50 XP

19th October 2005

0 Uploads

11 Posts

0 Threads

#3 12 years ago

Yes I took default, red, and blue and made seperate skins. This wasn't from scratch, just edited to be played around with. The thing is that it doesn't show it and I think I might be leaving something out.

I think it may be because I tied it incorrectly to something called 'werewolf' when the overall filename should be called 'coyoteerin'.

Oh, and ty SO MUCH for helping. I'm really stuck in a rut here.




Jaden Kenobi

On Your Knees Dog!

50 XP

5th August 2005

0 Uploads

234 Posts

0 Threads

#4 12 years ago

I can tell you real quick in what you might need to if your wrong, First you probably already did all the skin work and see it if it all worked in ModView, next you need to open your model_default file and change all the lines that have the name of your skin for example:head_face,models/players/desann/head.tga, make sure you change the name desann(that just the example) to the name of your skin change all the lines expect the ones that have stromtrooper.caps line in the end, save it and then change the name of your file where you keep all stuff of the skin and then open ModView and see if it work if not see if you didn´t made any mistake in the writing, just save it all in your pk3 file(You do know how to save it all with Pacspace by now) and test it out in-game and see if the icon of your skin is there, be sure that you made the icon diferent from the original icon, If that doesn´t work just say it here and ill if I can help.




redan499

.:ShazaM:.

50 XP

3rd October 2005

0 Uploads

16 Posts

0 Threads

#5 12 years ago

did you re-name all your images or leave them the defult name? when i started out skinning thats what i did and thats why, for me, my skins wouldnt show. make sure all your images are left to the defult name and just rename the model folder. if you would be kind enough, could you post what is in your model.skin file for me? im sure that would explain something that caused an error (for me it did) or, could you attach the files for your skin. i could go through then and find what you did wrong and point it out for you so you know what went wrong.

-red




.The Deviant

Second Tier Wise-ass

50 XP

6th March 2005

0 Uploads

1,444 Posts

0 Threads

#6 12 years ago

You might be missing the .GLM in the pk3. I doubt it, but it's possible. You might also have mis-paked the file. Be sure to check your paths: Models/Players/______/