what version of 3ds max should i get. -1 reply

  • 1
  • 2

Please wait...

Zribbeh

Falcø user...

50 XP

6th August 2008

0 Uploads

143 Posts

0 Threads

#1 10 years ago

first of all i asked 3 pigs.(ppl) the first lil piggy said 3ds 9. the second lil piggy said 3ds 7. the last lil piggy said 3ds 5. then the big bad wolf (me) is about to blow them down cause they all said differ answers. so WHICH ONE IS THE BEST TO USE OMG TELL MEH.




Gir_teh_Almighteh

need more cowbell?

50 XP

19th May 2006

0 Uploads

1,143 Posts

0 Threads

#2 10 years ago

if you're gonna be making things for jka, i believe the plugins for exporting stopped working at version 8.

and they don't sell anything earlier than 9 anymore.




=Someone=

MovieBattles II Modeler

50 XP

15th January 2008

0 Uploads

160 Posts

0 Threads

#3 10 years ago

If you only want to make models, anything up to max 8 is fine. If you want to animate with max as well (very useful for creating vehicles), you need the Character Studio biped, which came with max 4 (and 5, IIRC). Ultimately, you can't get all the import/export-plugins you need to model for JKA for max 9 or above, so your first friend really did build his house with straw. ;)




Botdra Lar'les

Master FUFer

50 XP

27th May 2007

0 Uploads

2,069 Posts

0 Threads

#4 10 years ago

8 is great in my opinion. It's the one I started with and it's really good compared to 9 and 7. But that's just me.




Gir_teh_Almighteh

need more cowbell?

50 XP

19th May 2006

0 Uploads

1,143 Posts

0 Threads

#5 10 years ago

lol, 9 is a lot better than 8. it's much much more stable.




Zribbeh

Falcø user...

50 XP

6th August 2008

0 Uploads

143 Posts

0 Threads

#6 10 years ago

can i have one SOLID answer? im getting confused.




minilogoguy18

kitty dances for rep!

50 XP

4th September 2004

0 Uploads

2,675 Posts

0 Threads

#7 10 years ago

from what i know if you want the BEST compatibility with JA then you should search out a download for max5, the exporters work the best with it from what i know, especially if you want animations to work. oh and someone, all versions of max past 5 have character studio, its probably just the JA skeleton biped probably only works well with the older versions since it was saved in an older version.




Jalechah

1st class Noob

50 XP

4th March 2006

0 Uploads

586 Posts

0 Threads

#8 10 years ago

i use max 8 and it works great. you can make stuff for JKA and it does half the rigging for you. which is a great time saver for testing ingame stuff. you dont want to rig something for hours only to find out its out of scale.

so i say get max 8




boddo

I'm too cool to Post

50 XP

3rd September 2008

0 Uploads

14 Posts

0 Threads

#9 10 years ago

max 4 & 5 would be a lot easyer to get plugins working for your importing exporting fun, but thats hard to find now.

iv used max 9, and its a fair amount of jumping through hoops to get the model into the correct format. had to get softimage export plugins, then softimage xsi, to re-export my XSI model into an earlier .XSI format (3.0 i beleive) that carcass/assimilate would recognize. also the process sometimes re-named objects in my scene.:mad:

if you can get an older version of Max, and your main goal is modeling for this game, then its probably a good idea.




=Someone=

MovieBattles II Modeler

50 XP

15th January 2008

0 Uploads

160 Posts

0 Threads

#10 10 years ago
minilogoguy18;4604494oh and someone, all versions of max past 5 have character studio, its probably just the JA skeleton biped probably only works well with the older versions since it was saved in an older version.[/quote] Yea, you're right. The reason why it worked so well with older versions of max was a different one tho. As you know, I didn't remember it too well myself, so I dug up this quote from Kesh: [quote=Keshire]The reason I say version 4.2 is because of how the Jedi Outcast xsi plug-in works. It ignores character studio Biped. No other xsi plug-in does that. And if you don't use that you may as well use dragon.



  • 1
  • 2