Wierd white line in saber trail -1 reply

Please wait...

17th December 2005

0 Uploads

447 Posts

0 Threads

#1 11 years ago

I'm making this Single Player mod where i try to make it seem more like the movies (increased blocking, no red mist around your neck when you get choked, etc.) and I have it almost completed. But there is one thing that I just can't figure out. Every time I swing the saber, i get this wierd white line behind the saber trail. It has nothing to do with the saberblurcore or saberblurglow pictures, I already checked those. Here's some pics of the problem




Darth Dumbo

The Trunked lord of the Sith

50 XP

26th February 2007

0 Uploads

146 Posts

0 Threads

#2 11 years ago

From the screenshots, it looks like a graphical error. Well at least the second one did. Maybe try adjusting your graphics?:confused: Other then that, I don't know how to help.




DracoLich

~Senatu

50 XP

11th January 2006

0 Uploads

212 Posts

0 Threads

#3 11 years ago
It has nothing to do with the saberblurcore or saberblurglow pictures, I already checked those.

Well, i have no other idea what it could be... Try checking again, look if there is a pixel line on bottom. (just an idea?)




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#4 11 years ago

For about the past year I've been using no shield effect, no saber trail and no little sparks things when you hit a person. If you change that effect to a saber clash, it makes everything feel faster. Anyway, I have saberblurcore and saberblurglow pics set up alphamapped so that they are invisible if you want me to send them to you so you can test and see if it is infact your pics.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Reinstall?




Guest

I didn't make it!

0 XP

 
#6 11 years ago

Honestly, what would that do?




DemonCloud

Chapter Master of the Ultrians

50 XP

4th May 2007

0 Uploads

488 Posts

0 Threads

#7 11 years ago

lol arent that the default sabertrail thing?




17th December 2005

0 Uploads

447 Posts

0 Threads

#8 11 years ago

no. thats a sabertrail i made, and it came up with that white line.