Xsi is being dumb -1 reply

Please wait...

Adrione

I don't spend enough time here

50 XP

25th May 2008

0 Uploads

21 Posts

0 Threads

#1 10 years ago

I have my model ready for xsi ok? I start up and xsi gives me an error saying it can't make a direct x9 surface, and tells me to install direct x 9.0b or better. The thing is, I already do. I tried installing direct x but it says newer or equivilant version already installed. Please help, I want to weight my game model. Thanks.




Makrin

Dude, fireflies!

50 XP

25th March 2008

0 Uploads

1,257 Posts

0 Threads

#2 10 years ago

XSI is always dumb. Anyways, I'd go through your system files and check to see if you really do already have that file installed. If worst comes to worst, you can always send it to someone here to rig it for you. They'll do that, I'm sure. :nodding:




Manganiac

I like Pikachu

50 XP

16th September 2005

0 Uploads

424 Posts

0 Threads

#3 10 years ago

find XSI's folder path, go into folder: softimage\XSI_6_mod_tools\Application\directx rename DX9display.dll to DX9display.xxx (you're basically disabling the dll file)

either your videocard isn't updated or it doesn't support some... directx stuff xP (onboard... perhapes?)

well, u gotta do that...

Maverick050598;4365701XSI is always dumb. Anyways, I'd go through your system files and check to see if you really do already have that file installed. If worst comes to worst, you can always send it to someone here to rig it for you. They'll do that, I'm sure. :nodding:

... almost a whole year without compiling a root.xsi into glm and gla and it works on first try... almost 2 years since I compiled my last glm alone and again, it works on first try, none with errors... weighting a entire model near perfect in no more than... ~5 clicks... around 5 seconds...

no... "XSI" isn't dumb




Wytchking

Animator/Modeller

50 XP

18th October 2007

0 Uploads

103 Posts

0 Threads

#4 10 years ago

A player model? If so I really need to get XSI.