XSII Importer and 3dsmax 6 -1 reply

Please wait...

[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#1 14 years ago

I cant use the importer with 3ds max :(, as we all know (moddelers at least) you need the plugin to make your character work in jka...it says something about the versions, im guessing XSII wasnt made for 3ds max 6...so if anyone knows a update or can help me..plz do! :) thank you for your time

Shady-D




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#2 14 years ago

That's what you get for buying\downloading Max 6 instead of 5 :P