a problem with ja+ -1 reply

Please wait...

khfanares

i am one with the force

50 XP

31st October 2006

0 Uploads

129 Posts

0 Threads

#1 11 years ago

i have been having problemswith my server when it hosts any version of JA+

i keep getting the same errors in the console:

WARNING: Unknown token ROOT in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_KISSEE in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_KISSER in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_KISSER1STOP in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_LEDGE_GRAB in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_LEDGE_HOLD in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_LEDGE_LEFT in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_LEDGE_RIGHT in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_LEDGE_MERCPULL in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_MELEE_BACKKICK in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_MELEE_SPINKICK in models/players/_humanoid/animation.cfg WARNING: Unknown token TORSO_MAND_FLAME in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_STAND1TO2_NEW in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_STAND2TO1_NEW in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S1_S7_NEW in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S7_S1_NEW in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S6_S1_LARM in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S1_S6_LARM in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S6_S1_2ARMS in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_S1_S6_2ARMS in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_BACK_FALLING in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_BACK_FALLING_GETUP in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_BACK_FALLING_GETUP_SLOW in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_JUMP_BACKKICK_SPIN in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_JUMP_BACKFLIP_ATCK in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_JUMP_BACKFLIP_ATCKEE in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_JUMP_BACKFLIP_ATCKEE_FALL in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_NEW_STABER in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_NEW_STABEE in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_FLIP_STAB in models/players/_humanoid/animation.cfg WARNING: Unknown token BOTH_JUMP_BACKFLIP_ATCK_MISSED in models/players/_humanoid/animation.cfg

im actually getting this error whenever i host my server on any mod even base




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Does the server still run without it? I use to get a bunch of animation warnings, but it still ran the server.