Alternating color problem -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

Yeeeah. Kinda wierd but my game seems to alternate between normal colors, and then shades of red, green, and blue. This happens in the intro screen, the intro movies, the menu and the game. The whole lot of it, in both full screen and windowed modes. It bascially makes the game almost unplayable. I have never had this problem before so I'm a bit stumped. Could anyone help me out? :confused: :confused:




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#2 14 years ago

What do you mean by alternate?

Do you mean that an object's colors changes and then changes back repeatedly like a flashing light /traffic light?

What do you mean, you have never encountered this prob before with JKA before, ie at one time it used to run OK?

Is this problem peculiar to JKA or does it appear in any other games?

What Graphics card have you got? What are your PC specs?

Give us all your settings in the JKA game setup.

Basically a lot more info please.

I don't suppose you could get a screenshot of it, could you?




Guest

I didn't make it!

0 XP

 
#3 14 years ago

I checked it out more and found that my comp is running the game in its Safemode. I've tried running the game normally but all it does is....well nothing. From what I can see when I hit ctrl+alt+Del to look at the progs running.... it tries to open, then closes and then tries to open again in an endless loop (so fast I can't stop it and have to log off.) From what I can see I had been playing the game in safemode anyway and this color thing never happened. ( Hmm... on a side note I recently "updated" to xp service pack 2.)

By alternating colors I mean it'll slowly change tint from normal to a very dark red screen tint, then slowly to a green tint, then slowly to a blue tint. No other games do this (although I'm getting more consistant bugs than usual, such as a wierd problem with a .dll with my throne of darkness game... something about not finding an entry point in msvcrt.dll). Yes, it used to work fine aside from apparently running in safemode all the time.... Compaq Presario with Xtasy 9200 SE 128mb (never an issue before... but who knows.) Default settings. Screen shot? Hmm.... know where I could post that at? I have neglected to have any storage online beyond an email for some time.




Guest

I didn't make it!

0 XP

 
#4 14 years ago

scratch that... Neverwinter Nights does this as well... (just bought it) .... this is really wierd.... :confused: :confused: :confused:




BenZB

I do spend enough time here

50 XP

6th July 2003

0 Uploads

39 Posts

0 Threads

#5 14 years ago

I had a similar problem where my screen would be tinted yellow or blue every now & again.

I took my pc apart & gave my monitor a rest while I put in another 128mb RAM, & it seems to have fixed it. check the cables at the back are all in properly or your graphics card is in properly.

also you should check for spyware & stuff like that, that could be screwing around with your pc




}CL{DaemonC}TG{

Clan Leader

50 XP

2nd September 2004

0 Uploads

37 Posts

0 Threads

#6 14 years ago

OK first off, when u buy a game READ the MINIMUM SYSTEM REQUIREMENTS, make sure your system specifications meets or exceeds those specs. This alternating color problem is a video card problem... You VC (Video Card) can't handle the game, so it gives you alternating colors. What is your VC chipset? Are using integrated graphics? Speed of Processor? Amount of RAM?, etc. It usually isn't a memory issue, but sometimes it can be, b/c you don't have enough memory to store the data....not gonna try to explain in detail...take too long and too much to read.




BenZB

I do spend enough time here

50 XP

6th July 2003

0 Uploads

39 Posts

0 Threads

#7 14 years ago
}CL{DaemonC}TG{This alternating color problem is a video card problem...

he said he had a "Xtasy 9200 SE 128mb", which is more than enough to handle Neverwinter nights & jka, so obviously its not a video card problem, unless of course theres something wrong with the drivers, which I doubt.




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#8 14 years ago

Anybody got the same kinda reaction with SP2 and got the same graphics card as shuriken blitz?

The amount of memory on the graphics card iis not the primary concern, the amount of RAM on the PC is what is of more important than this.

Have you tried removing and reinserting the Graphics card?

I have experienced color problems before with cards (2nd hand) which were a bit past it due to prev owners trying to overclock them. Find a friend with the same card and do a temporary swop to compare... You just should not get color aberrations like this if your card is OK. I have managed playing JKO and JKA with 32MB MAtrox card with no color problems whatsoever




Guest

I didn't make it!

0 XP

 
#9 13 years ago

Ok you noobs.. i mean fellow gamers i have found the elusive solution, and NO it wasnt the graphics card or the low ram i myself blame the service pack 2 update but heres the fix! ... all you have to do is replace the dodgy msvcrt.dll file (that i presume sp2 modified) which says cant find the ..... heres what you do goto one of these 2 links for your operating system MSVCRT.DLLCommon Runtime DLL (Windows 9x/Me)msvcrt9x.exeMSVCRT.DLLCommon Runtime DLL (Windows NT/2K/XP)msvcrtnt.exe 1. Simply download the file then paste it over the defective msvcrt.dll file in the Throne of Darkness Folder!!!! (please note the program wants to install to a windows folder you need to maually change the location during the install to fix the game)

2. If you installed it over the previous file then yes!!! the game now works... :D




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#10 13 years ago

Is there a reason you brought up a thread from last year?




  • 1
  • 2