Any way to make GTK1.5 work on win7home? -1 reply

Please wait...

Kalek_Dakar

The Wonderlust King

50 XP

15th July 2008

0 Uploads

339 Posts

0 Threads

#1 7 years ago

Howdy there everyone. Recently, my desktop died a violent warrior's death. Sadly, with it in Valhalla, I was forced to switch to my laptop which runs Windows 7 Home 64bit. I installed GTK Radiant 1.5 only to find it giving me error upon error upon error. While I was very annoyed, 1.4 seemed to work.

That was all a few months ago. I only started mapping again yesterday and 1.4 is reaaaaaaally starting to bug me. I've already tried running 1.5 in admin mode but that didn't do anything.

Is there any way I can get it to work? I would really prefer 1.5 to 4 >_<

Thanks for any help in advance.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 7 years ago

Try playing with Properties, like 'Desktop composition', 'Disable themes'.




Delta_135

Glitching All Games!

50 XP

19th March 2011

0 Uploads

212 Posts

0 Threads

#3 7 years ago

don't forget compatibility mode




Kalek_Dakar

The Wonderlust King

50 XP

15th July 2008

0 Uploads

339 Posts

0 Threads

#4 7 years ago

Sorry I forgot to mention this, but I tried those already.

Should I just suck it up and stick with 1.4?




Delta_135

Glitching All Games!

50 XP

19th March 2011

0 Uploads

212 Posts

0 Threads

#5 7 years ago

what kind of errors are you getting? is it from the program (as in the program can start but it gives a bunch of errors and warnings) or is it the "has stopped working" error?




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#6 7 years ago

And what is the error exactly? :D




Guest

I didn't make it!

0 XP

 
#7 6 years ago

If you have problem with the displaying of radiant then go to etc-->gtk-2.0 folder in your GtkRadiant 1.5.0 folder and open the gtkrc file with notepad then change the text inside the " " symbols to: Raleigh




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#8 6 years ago

I think he does not care about the problem anymore, he didn't answer for my question @ December 14th, 2011.




Guest

I didn't make it!

0 XP

 
#9 6 years ago

Oh sorry i didn't notice the date XD