ATI cards don't work with JA shaders? -1 reply

Please wait...

Innocent Hawk

Not so innocent?

50 XP

18th July 2005

0 Uploads

207 Posts

0 Threads

#1 11 years ago

Ok, I brought over the work I've been doing on a map from my old comp to my new one, and for some reason my custom shaders for making things shiny are not working properly. At first I figured that my old comp (which has an ancient card that was considered super low-end back when it was new), was rendering the shaders, but not how they really are, and my new computer was actually rendering them how they should work, and the result was just a pure shine on any texture I put it on, rather than showing a transparent shine with detail behind it.

Figuring that, I thought it was just a simple matter of writing a new/better shader for the textures. Unfortunately, my new shaders are even worse than before! All the textures with the shader are now completely black.

This leads me to believe that my brand-new, pretty high-end ATI graphics card is having a little conflict with JA. I remember reading in the JA patch that it said something about fixing problems with ATI cards, and I have that installed but this is still happening.

Anybody know what I can do about this?




yodaman123

The faceless....

50 XP

6th April 2007

0 Uploads

1,454 Posts

0 Threads

#2 11 years ago

Well I used to even have an ATI card form 2001 and shaders worked fine there.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#3 11 years ago

Update your drivers? ATI cards should, in general, work just fine. I used one for quite a while.




Innocent Hawk

Not so innocent?

50 XP

18th July 2005

0 Uploads

207 Posts

0 Threads

#4 11 years ago

I have the most up to date driver. My computer was built only a few weeks ago, and I got the driver right off the ATI site.




DemonCloud

Chapter Master of the Ultrians

50 XP

4th May 2007

0 Uploads

488 Posts

0 Threads

#5 11 years ago

you downloaded it from the site or buyed it from the site?




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#6 11 years ago

*bought.. Who buys drivers? PS. ATi cards are evil.




Ailin

No Life King

50 XP

9th May 2007

0 Uploads

1,361 Posts

0 Threads

#7 11 years ago

hahaha they are evil (im not laughing for reall becaus if i laugh its fake even if its funny i cant laugh for reall anymore ) good 1 dude




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#8 11 years ago

lool that made me laugh




Guest

I didn't make it!

0 XP

 
#9 11 years ago

I have an ATI card.

Works fine, no, great. I can finally play SJC's mustafar without lag.