bg_canitembegrabbed index out of range -1 reply

Please wait...

XarexSith

I like StarWars and Halo

50 XP

11th March 2007

0 Uploads

95 Posts

0 Threads

#1 10 years ago

I installed OJP Enhanced 0.09 beta, just to play a bit. I made a solo game, played a bit, then got this error:

BG_CanItemBeGrabbed: index out of range

I searched through the net with google, but I only got results with Quake3 and Enemy Territory. (I guess because they're using the same engine) No results for Jedi Academy. If anyone encountered this error and resolved it, please help! :(




XarexSith

I like StarWars and Halo

50 XP

11th March 2007

0 Uploads

95 Posts

0 Threads

#2 10 years ago

Thanks for not saying anything




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#3 10 years ago

I'm sure someone would of responded if they had a solution... plus it has only been a day give it time.....

Your best bet would be to contact OJP directly or use their forums if they have any.