Big patching issue -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Well, this is what happens:

I bought an original copy of jedi academy and can play with no problems, but when I patch it to 1.0.1.0, it suddenly gets messed. Whenever i want to play it keeps asking me to insert the CD even when it is inside.

I've tried lots of things; running it with the autorun, use images (even this thing called game jackal), and even a no CD crack. The only one that worked was the no cd crack, but it won't let me play online (wich makes it pretty useless, since that's what i want).

My OS is Windows UE if that helps.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Never use NCD cracks.

One, they have tons of errors for JKA.

Two, they are illegal, incase you did not know.

And three... there is no 3.

And I never heard of Windows UE...




Darth Dumbo

The Trunked lord of the Sith

50 XP

26th February 2007

0 Uploads

146 Posts

0 Threads

#3 11 years ago

Maybe it's a European system? I've never heard of it either. I have a similar problem but it happened long after I got the game(I got in march so it was pre-patched), and I found out that it was my disc drive. It's broken so I'm gonna have to get a new one:(.