Bloody JKA startup -1 reply

Please wait...

G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#1 9 years ago

Hello there,

Well, everything was fine, etc. I went to dinner, and when I got back, my game didn't want to go any further than the LucasArts guy with the lightsabre. When I start my game, it just loads, but then it freezes, when that 'guy' appears. This happens every time. Here is a copy-paste of my loader.

Spoiler: Show

JAmp: v1.0.1.0 win-x86 ----- FS_Startup ----- Current search path: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\the_academy_v3.pk3 (121 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\stardestroyer_II_botroute.pk3 (2 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Stardestroyer_II.pk3 (11 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\SITH_Customization.pk3 (5551 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\sithcouncilv3.pk3 (181 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\SecretApprentice.pk3 (48 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\ojp_eopie_saddle.pk3 (16 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\OJP_droideka_06.pk3 (45 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\NPC's.pk3 (17 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\naboohills21.pk3 (30 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\N2.pk3 (42 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\MB_StanceV2.pk3 (5 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\manq-jsf.pk3 (98 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\kahn.pk3 (41 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\Jedi'sHomeJL_II.pk3 (120 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\japlus_gla_anims.pk3 (6 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\hs_rots-kenobi_SP.pk3 (22 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\hs_rots-kenobi.pk3 (88 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\hs_kenobi3-saber_SP.pk3 (5 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\hailfire_droid06.pk3 (37 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\gunshipVM.pk3 (31 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\GrimReaper.pk3 (42 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

---------------------- 30303 files in pk3 files execing mpdefault.cfg execing jampconfig.cfg couldn't exec autoexec.cfg ...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------

I am using a legal version of the game, I do have my drivers updated, and I do use the latest build. (patched).

Also, the strange thing is that this only happens to MP - not SP...


Formerly known as Graeme and Arld.



Jose Carlos

Why? Cause normal is boring.

50 XP

28th March 2006

0 Uploads

2,118 Posts

0 Threads

#2 9 years ago

Um... Do you absolutely have to watch the Lucasarts logo twirl a lightsaber? Why not try skipping the entire thing?




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#3 9 years ago

It instantly... freezes. I can't get any further, except for the SP mode. MP is just being buggy somehow.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#4 9 years ago

Go to your Base folder and remove jampconfig.cfg file. You don't have to delete it; just move it somewhere else and try running the game again. If that fails, clean up your Base folder of all self added .pk3 files to see if any of them is causing the problem. If the game works, start putting them back one by one and test the game each time until you find the troublemaker. If the game still won't work, try reinstalling it.




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#5 9 years ago

Alright I'll try that. But I've also just noticed an (possible error?) in the loader.

Spoiler: Show
execing mpdefault.cfg execing jampconfig.cfg couldn't exec autoexec.cfg

What's that "couldn't exec autoexec.cfg"?

Edit: It did not work, Tricorder.


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#6 9 years ago

Couldn't exec autoexec.cfg error usually indicates problem with graphic drivers. I know you can run singleplayer with no problems and that's what's confusing me. Say, what graphic card do you have and what is your current driver version?

If I remember correctly, you're using Vista, right? Have you tried running the game in Compatibility mode for Windows XP (Service Pack 2) with disabled Desktop Composition and enabled Administrative priviledges? Unless you're already running it like that.




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#7 9 years ago

Well, my graphics card is a horrible, crappy one. (Feels ashamed)

NVIDIA GeForce 6100 nForce 450 (Version: 7.15.0011.7540 (English))

I'm using Vista yes. And I've tried all that, yes.


Formerly known as Graeme and Arld.



Darth-Vad3r

I'M UR FATHER

50 XP

13th January 2009

0 Uploads

17 Posts

0 Threads

#8 9 years ago

You could also try to reinstall the game, maybe it will work. if it's a graphic issue you could always use nHancer to increase the performance of your card.:)




G.R.A.E.M.E. VIP Member

OW & HS Addict

178,776 XP

14th August 2008

0 Uploads

15,860 Posts

0 Threads

#9 9 years ago

I'll be sure to check it out. nHancer seems quite interesting. It could be an installation issue, but I'd doubt that, as something weird happened while I was at dinner...


Formerly known as Graeme and Arld.



Guest

I didn't make it!

0 XP

 
#10 9 years ago

Your graphic card is old, but that shouldn't be a problem. I have GeForce 6600 GT which is basically the same generation as yours and I have no problems with Jedi Academy. If you wish, you can try updating graphic drivers. I don't know if your version of Vista is 32 bit or 64 bit, so I've put two links here.

Vista 32

Vista 64

Be prepared to roll back to the current driver version if the new one causes more problems. I'm really sorry I can't be more helpfull. Good luck.

P.S. Did someone by any chance tamper with your computer while you were at dinner?