Bots are really annoying me. -1 reply

Please wait...

unrealdestroyer

The Man.

50 XP

23rd August 2006

0 Uploads

77 Posts

0 Threads

#1 10 years ago

I still have the problem with bots, I'll try to explain it as best as I can.

Okay, everytime I start a server, the bots are the same couple of characters. for example, it will be like this.

Match 1: Match 2:

[COLOR=Red]Luke Luke TIE Pilot TIE Pilot Rebel Pilot Rebel Pilot [/COLOR] [COLOR=Red]Droid[/COLOR] [COLOR=Red]Luke[/COLOR] Bot 1 Bot 1 Bot 2 Bot 2 Bot 3 Bot 3

Basically, the names highlighted in red are the players that seem to always spawn.The ones that aren't highlighted are random, even though some of the bots that spawn are random, certain bots seem to always spawn. I've re-installed the game, and I play on JA+ 2.4 beta3. I'm don't know if it's JKA itself or JA+ 2.4, can somebody help me find out?




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#2 10 years ago

Add a line or two to the end of your gamedata/japlus/server.cfg file.

First, add "kick allbots".

That should force all bots off, and more should be randomly added. If they aren't, add another line:

"addbot " for each bot you want added as a default bot. It's not really random if you do it this way, but it should eliminate the annoying ones.




unrealdestroyer

The Man.

50 XP

23rd August 2006

0 Uploads

77 Posts

0 Threads

#3 10 years ago

For some reason that doesn't work, this has been happening for a long time now.