BSP Help! -1 reply

Please wait...

TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#1 13 years ago

Hi every1 im having trouble with my map the hidden hangout (more info here http://forums.filefront.com/newreply.php?do=newreply&noquote=1&p=2346545 ) whats happening is i just bsp'd it and saved it in my pk3 (everythings in there) but the new bsp with i just did with the additional rooms and such...isnt showing up in game ...umm...how do i explain this simpler...ok...basically i bsp'd it right with lets say my map had 1 room....so it works fine...i wanna add another room though...so i add 1 in gtk and then bsp it again and put the NEW bsp in my pk3 and save it....when i go in game it shows 1 room (the first bsp) not my new 1 so if i had lets say a plant in the new bsp its not showing up cause im seeing my old bsp!! some1 please help i just added a ton of stuff 2 my map but none is showing up ingame! ty for reading this long and confusing text...i hope some1 can help me out o yeah if i open the new bsp er map in radiant it HAS the new stuff that should be ingame...




Mikouen VIP Member

What?

145,651 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 13 years ago

Try deleting the old pk3.


I don't know how, and I don't know why, but this is totally Sheep's fault.



NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#3 13 years ago

Also, (and I do this often), make sure you have put the new pk3 into the base folder as well. I make that same stupid error all the time and it REALLY makes me feel dumb !




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#4 13 years ago

i do have it in my base (i have 1 pk3 always in my base that i just pop open and drop my new bsp in and save) i think its working now but im getting a diff error please read this thread: http://forums.filefront.com/showthread.php?t=219697 does any1 no what this is???