Check This Out! -1 reply

Please wait...

Konstantin Ratzinger

[Fj.600]Hstuf.Ratzinger

50 XP

2nd November 2005

0 Uploads

43 Posts

0 Threads

#1 14 years ago

I have a questin, i typed cg_dismember 300 and diffrent numbers in multiplayer, but there is sill no dismember ment! what is wrong?




Konstantin Ratzinger

[Fj.600]Hstuf.Ratzinger

50 XP

2nd November 2005

0 Uploads

43 Posts

0 Threads

#2 14 years ago

I have tryed sevral things to make it work, i'm not a n00b either, I have made my own map, and models even.




captainkirk

I'm too cool to Post

50 XP

1st October 2009

0 Uploads

21 Posts

0 Threads

#3 14 years ago

Isn't 300 the default dismemberment? try 300 or higher




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#4 14 years ago

I usually have something like 9




Konstantin Ratzinger

[Fj.600]Hstuf.Ratzinger

50 XP

2nd November 2005

0 Uploads

43 Posts

0 Threads

#5 14 years ago

Yah i have tryed many numbers from 1-9000, but no matter what there is no dismemberment, is there something i can download?




ProxXect

.

50 XP

24th July 2003

0 Uploads

411 Posts

0 Threads

#6 14 years ago

/g_dismember 9

try it.




02kirmath

answer me

50 XP

22nd May 2004

0 Uploads

75 Posts

0 Threads

#7 14 years ago

i tried /cg_dismember 20 and then /g_dismember 999 it worked fine :)




Guest

I didn't make it!

0 XP

 
#8 14 years ago

Can any one help me. ace89




}CL{DaemonC}TG{

Clan Leader

50 XP

2nd September 2004

0 Uploads

37 Posts

0 Threads

#9 14 years ago

ok cg_dismember is either 1 or 0, 1 being on and 0 being off. The server you play on MUST have cg_dismember enabled for it to work. If it doesn't then it won't matter if u (the client) has it enabled or not). ....noob...lol...j/k