Connect other server,V0? -1 reply

Please wait...

marajade

I don't spend enough time here

50 XP

23rd May 2010

0 Uploads

22 Posts

0 Threads

#1 8 years ago

wen i will play,MBII ,than come's the report, "that i must change the server to server V0????" but i knew no what this is? I am a New player on online games, sorry. thanks for awnser. For three days i have play this the first time, and there was not problems, tonight the first time to get this problem!




Guest

I didn't make it!

0 XP

 
#2 8 years ago

V0 is the latest build of moviebattles 2 :) you need that to connect to the servers that run V0




MaceCrusherMadunusus

Movie Battles II Mapper

50 XP

12th January 2005

0 Uploads

323 Posts

0 Threads

#3 8 years ago

I am guessing this is from the new versioning system... Meaning you are back in V0 when we just recently released the hotfix. You likely have to update.

Heres a link to the update on filefront. http://www.filefront.com/16691491/MBII_V0.0.1_Hotfix.zip/

If you haven't even downloaded v0, here is the moddb/filefront link for that. Movie Battles II V0 - Full download - Mod DB




marajade

I don't spend enough time here

50 XP

23rd May 2010

0 Uploads

22 Posts

0 Threads

#4 8 years ago

thank you for you'r help.