Connection Interrupted -1 reply

Please wait...

Kringler

I'm too cool to Post

50 XP

14th June 2008

0 Uploads

10 Posts

0 Threads

#1 10 years ago

I have a odd problem. Whenever I am playing on a server and I try to get a second computer on the LAN into the game. It connection interrupts me and the other computer joins in. When I try to find the server agian it doesn't exist to me anymore. By that I mean it's not in the favorites or Internet servers list and when I try to directly join it using /connect it won't let me in. Just sits there waiting and counting. I've seen other people who use LAN with another computer get into the server. I'm just wondering if anyone might think of a fix for this.




Mikouen VIP Member

What?

145,651 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 10 years ago

Are both clients using the same port to connect? If so, that may well be your problem.

Open Notepad and paste in the following text: call .\jamp.exe +set fs_game japlus +set net_port 29075Go to Save As, change the Filetypes box to say 'All Files', then in the Filename box, type something simple, like 'client29075.bat' or something, just so that you know what it is. The .bat part is important, you need that bit on the end otherwise you'll get a blank file instead of a batch file.

Place that .bat file in the GameData folder on the second computer, and use that .bat file to run the game. The second client will access the internet via a different port to the first, which should prevent your router from getting confused.

(If you're using a mod other than 'japlus', simply change 'japlus' to the name of the folder for that mod, i.e. '+set fs_game jae' or '+set fs_game ojpenhanced'.)


I don't know how, and I don't know why, but this is totally Sheep's fault.



Kringler

I'm too cool to Post

50 XP

14th June 2008

0 Uploads

10 Posts

0 Threads

#3 10 years ago

Thank you, That worked perfectly.