'Could not load openGL subsystem' -1 reply

Please wait...

Pohatu

The Lightning has arrived!

50 XP

2nd May 2005

0 Uploads

39 Posts

0 Threads

#1 13 years ago

The title of the thread is the error I get. So what do I do to fix it?




MaceCrusherMadunusus

Movie Battles II Mapper

50 XP

12th January 2005

0 Uploads

323 Posts

0 Threads

#2 13 years ago

did you add any mods since you last played the game?




Mikouen VIP Member

What?

145,651 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#3 13 years ago

I think that means your graphics card's OpenGL drivers are f:eek: ked... Try downloading the latest OpenGL drivers for your card.


I don't know how, and I don't know why, but this is totally Sheep's fault.



TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#4 13 years ago

GUYS GUYS GUYS.....*sigh* people get this error ALL THE TIME and i mean ALL THE TIME so pleaz look before u post....but yes Kouen is right all u gotta do is d/l the latest drivers for your card...if u have an nvidia card go 2 their site and go 2 d/l section and find latest driver and so on and d/l them and then update and it should work out just fine....




MaceCrusherMadunusus

Movie Battles II Mapper

50 XP

12th January 2005

0 Uploads

323 Posts

0 Threads

#5 13 years ago

Its not always ur driver. its happened to me before and it was a mod the mixed with some other mods that messed up the game somehow. i dunno why dont ask me. but all i did was take a few mods out and it worked fine for me




Pohatu

The Lightning has arrived!

50 XP

2nd May 2005

0 Uploads

39 Posts

0 Threads

#6 13 years ago

You guys were right: I hadn't gotten the drivers installed for my graphics card. Got 'em installed and now my game works great.

Thank ya'll!