Couple problems need fixing ASAP -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

1st is that whenever i try to join a game i get a error mesage telling me that file is too large or something and it shows this (*.veh) saying that. Also i use vista and none of my KT's seem to be working. I've tried JAM's and Ultra Utility none seem to work. I have them running on XP service pack to and on admin so is there something else i need to do to get them working? Thanks for any help.




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#2 10 years ago

The .veh error means there are too many files in your base and/or active mod folder with the .veh extension. .veh files are basically data files for vehicles, just as .npc and .sab are data files for NPCs and sabers.

There are two options, either extend the limit, or delete some vehicles (or move them out of the base/mod folder, then replace them later when/if you need to use them). If you install Szico VII's Midgar v3.0 map, it will extend the amount of vehicles you can have to around 64 - that's about the most you'll ever need installed at any one point, and either way, it's the only one out there that actually works.

(You'll still need to remove any custom vehicles from the base folder when you play single player, though; modifying the single player source code is not possible, so the vehicle limit cannot be extended in single player. The extension with Midgar v3.0 works fine for multiplayer, though.)

As for the killtracker problem... Most homebrewed applications rely on the .NET Framework. Check to see if the .NET Framework patches are installed - you can get them through Windows Update (I'd advise installing Internet Explorer 7 and using the Custom Update option, some of the updates on there are complete crap that you don't want to install - like that annoying WGA thing).


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#3 10 years ago

i downloaded it and extracted it to my base folder and i still get the same problem.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

If i wanted to just remove all the .veh files or vechile files what do i need to put into my search inorder to find them




Guest

I didn't make it!

0 XP

 
#5 10 years ago

still need some help




Guest

I didn't make it!

0 XP

 
#6 10 years ago

All files with .veh extension are located inside an appropriate .pk3 file(s). Basically , you need to dig trough .pk3 files (if you don`t know exactly where to look) and look for files with .veh extension. Before you remove anything , make sure to create a backup of the file you`r messing with , lol. I hope I helped.




UU_BobaFett

JKG Lead coder

50 XP

18th July 2006

0 Uploads

202 Posts

0 Threads

#7 10 years ago
Also i use vista and none of my KT's seem to be working. I've tried JAM's and Ultra Utility none seem to work. I have them running on XP service pack to and on admin so is there something else i need to do to get them working?

To get them to run, they must be run as administrator, to do that: right-click on either the exe or a shortcut to it, and click on Run as Administrator, that should do the trick.

Most homebrewed applications rely on the .NET Framework.

Neither JAM's KT or Ultra Utility uses the .NET framework. So far the only KT i know that uses is is the vJA kill tracker (though there might be others i missed)




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#8 10 years ago

Eh, well, I just ran Windows Update to fix it. Maybe something else in there got them working. :clueless:


I don't know how, and I don't know why, but this is totally Sheep's fault.



Tenchu

GF Pwns Me!

50 XP

13th January 2008

0 Uploads

53 Posts

0 Threads

#9 10 years ago

iff u still got the problem instead of traking it out and yea, cut and poast all the things u have downloaded, like if you have movie battles 2 cut and past anything relating to MB2 in ur base




Guest

I didn't make it!

0 XP

 
#10 10 years ago

man i do that things whatever u said upper but when i join game in movie battles 2 im trying 2 select teams then error loading teams UI wats dat mean????