Crash! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Okay, here's my story. JA has been crashing. It doesn't do it all the time, but at least twice a day it does so. Also, it has been doing ever since I downloaded JA+ v2.3. I've been wondering if that's the problem. Should I download an older, possibly more stable version or something? Any help would be greatly appreciated. I hate going around in MP, having fun or whatever then just crash to the desktop. No fun. Thank you.




Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#2 13 years ago

You don't need JA+ 2.3 to play on JA+ servers. You can install the 1.3 client plug-in to gain certain features, but it is optional. If you aren't creating JA+ servers or using it to Play Solo Game, delete JA+ 2.3 and use only the 1.3 client plug-in.