Crash with Res of 1280xXXX and above -1 reply

Please wait...

morpheus_04

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

5 Posts

0 Threads

#1 13 years ago

I'm having this problem, where JK3 crashes whenever I have the resolution above 1024x768 for some reason. I checked on the LucasArts website, and they don't know what they are talking about. 'Incompatible monitor', or 'enable plug and play on your monitor'. My damn monitor is already using the plug and play driver! I can get as far as the map loaded, and the game is just about to start and then CRASH! Damn Microsoft error message pops up. Anywayz, it's really annoying, cause I can run the game at max graphics settings, but the resolution makes it look like crap! [EDITEDBY="Inyri"]Please watch the language.[/EDITEDBY]




JZ-515

NO U

50 XP

13th June 2005

0 Uploads

379 Posts

0 Threads

#2 13 years ago

what graphics card are you using? Cos some graphics cards (shit ones) can't handle high res.




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#3 13 years ago

What kind of monitor are u using?.If u are using a TFT monitor rather than a CRT (Cathode ray tube, ie a TV like monitor) there are not any 17/19" monitors which can resolve higher than 1280 x 1024 (for 19") and 1024 x 768 (for 17"). If you try to set your ingame res at higher than the TFT monitors maximum resolution/optimum, it crashes, how your pc and/or monitor react to the crash can vary,




morpheus_04

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

5 Posts

0 Threads

#4 13 years ago

OK, to answer both of your questions, I'm running a Powercolor X800 Pro on a Tevion 19" Flatscreen CRT. I've never had problems with resolution on any other game before, and can run at anything up to 1600x1200.




JZ-515

NO U

50 XP

13th June 2005

0 Uploads

379 Posts

0 Threads

#5 13 years ago

i'm running a Geforce FX 5600 XT on a Diamond View 17" CRT >>>>>>> i run my games on 1280 X 1024 without any problem....




TrentAbru

Addicted to GF

50 XP

30th October 2002

0 Uploads

265 Posts

0 Threads

#6 13 years ago

Are your graphics card and monitor display drivers as up to date as possible? You might also check that your soundcard drivers are as up to date as poss if you are using an audigy card.




morpheus_04

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

5 Posts

0 Threads

#7 13 years ago

Yes, I have the latest Catalyst 5.7 drivers, after updating from 5.6. No change, it still crashes. My monitor never came with any drivers, as to be expected. Windows just uses either Default Monitor driver or Plug and Play. I have tried both, and neither has worked. Also, I have onboard Nforce audio on my MoBo, but I have just changed drivers for that and have to check if it works now.