Error when running server -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I been having this problem just now when trying to run my server this doesnt happen when running a normal JA server without JA+ mod but this happens when running JA+ server

note i've got my server running but when i tried today it doesnt want to work.

cheers

untitled8fx.png




ripper2.0

I want to be like Revenge

50 XP

30th September 2004

0 Uploads

394 Posts

0 Threads

#2 12 years ago

Do you have bots running about your server? If so get rid of them.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

i have no bots running thats wats confusing




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#4 12 years ago

I know EXACTLY what's causing this one! I had it myself, so read carefully.

In your server.cfg file, a variable is too long for the game. What happens is that it tries to put too much into one storage space, and for some odd reason, it ALWAYS causes a bot error. To correct this, make sure all your variables are under that length (I think it was 256 characters). If you have a word filter, that's probably the problem. That's what it was on mine.

And you CAN play with bots - if you want them on, put them on. The error should never come up again after the variables are fixed.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Well i guess we all we're new once :P

what is a damn variable in the server.cfg




Guest

I didn't make it!

0 XP

 
#6 12 years ago

bump




Guest

I didn't make it!

0 XP

 
#7 12 years ago

sry for the double post but i think i know the error untitled6yl2.png




21st July 2005

0 Uploads

2,308 Posts

0 Threads

#8 12 years ago

So what was it? Share the knowledge!




Guest

I didn't make it!

0 XP

 
#9 12 years ago

the picture says ERROR: NPC EXTENTIONS (*.npc) are too large

hmm, could this have something to do with my PK3 files?




Mikouen VIP Member

What?

145,590 XP

3rd September 2005

4 Uploads

11,730 Posts

2 Threads

#10 12 years ago

You have too many .npc files. If you delete some, it should work easy.


I don't know how, and I don't know why, but this is totally Sheep's fault.



  • 1
  • 2