FS_ReadFile with empty name -1 reply

Please wait...

Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#1 12 years ago

i get this error once and a while after a compile on the same map, FS_ReadFile with empty name any ideas to how i can fix it? additionally the map sometimes when closing jka gives me an: recursive error after: Z_Free(): Corrupt zone header!




Guest

I didn't make it!

0 XP

 
#2 12 years ago

According to Yoda's Help Desk, Z_Free(): Corrupt zone header error usually indicates bad (corrupted) .pk3 file, but if that is the case you shouldn't be able to even start the game. Here, look:

LucasArts.com | Yoda's Help Desk

Perhaps this can point you at the right direction. :clueless:




Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#3 12 years ago

apon remaking the pk3, i got another error when trying to return or quit the game the game simplly crashes, which is puzzeling me now since cannot recall what i modified last




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Exactly what error you got this time? Does it say anything or just crashes?




Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#5 12 years ago

just crashes, however it seems to have stopped now that i copied everything from the map and pasted it onto a clean empty map, my guess is it was when i erased some moving brushes




Guest

I didn't make it!

0 XP

 
#6 12 years ago

Could be. I don't know anything about mapping, so you may wanna ask ov_nab622 for further help (if you need any, ofcourse).




Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#7 12 years ago

altho its still plaguing me, is it possible that since i have custom made SP levels and custom MP levels in the abse at the same time?




Omegasigma

Mapper and concept artist

50 XP

16th March 2006

0 Uploads

1,484 Posts

0 Threads

#8 12 years ago

apparently it was my player model crashing the game, it was designed for SP only in mind, so that might have done it, everytime the model loads tho it gets a minor NULL error in the console, and that models custom weapon when used leaves a saber glow, even tho its a sword at map coords 0,0,0