General Grievous VM problems (the one made by neomarz) -1 reply

  • 1
  • 2

Please wait...

scoscar

Slightly cooler than a n00b

50 XP

25th April 2005

0 Uploads

42 Posts

0 Threads

#1 13 years ago

Hi there! Well, I downloaded the grievous model made by neomarz and its cool... but when I play with him as a bot, it has a green saber and an orange saber...trying yo correct this,, I started to investigate in how to change that. now, I know i have to change the .bot file with notepad, but when I try to change the number of color (strange, but you know which number) It doesn't sabe in the correct file or it is added as another file with the same name to the pk3 folder; and it doesn't chang anything at all... Now, if I delete the original .bot file and leave the one I changed, the bot doesn't appear on the game. If I leave it as another file, the sabers are totally the same. What am I doing wrong?? Besides, I've seen the grievous model bigger, so I tried to change its size with the model scaling system in JA+, I moddigied the file that is named scalesystem or something like that and tried all the possible names like "grieviousvm", "GrievousVM", or "grieviuos" and as the height or whatever I put "1.2", but it happens the same as my other problem, nothing happens. When I activate he Scale system, this model just shows up like t has not been scaled. Can anyone help me?




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 13 years ago

Extract the bot file, then when you save it (in notepad) choose "All Files" as the file type. Re-add this to your scripts folder and you should be good to go.




scoscar

Slightly cooler than a n00b

50 XP

25th April 2005

0 Uploads

42 Posts

0 Threads

#3 13 years ago

and what about the scaling?? Will it still be the same size. It doesn´t change at all. Also, when I want to use NC in my SP mode, I can enable hte ceats. It says: Map not found or something like that when I write devmapall....and I really want to play against greious NPC in SP... can anyone help?? btw...I just tried what you told me to do, and it still doesn't work. I extracted the bot file, then change the color of the sabers, save it in All Files, and reinserted it to my pk3 file wiht winzip. It still appears to different files with the same BOT termination and if I delete de old one the model in JA doesn't appear as a selectable BOT.




Portheius

bored...

50 XP

19th May 2005

0 Uploads

48 Posts

0 Threads

#4 13 years ago

to edit the saber you might wanna use http://jediknight2.filefront.com/file/NPC_Tool_v100116;27213 edit the saber in the program when you open the npc doc then save it in the pk3(or make a new pk3 incase)




scoscar

Slightly cooler than a n00b

50 XP

25th April 2005

0 Uploads

42 Posts

0 Threads

#5 13 years ago

well, im not trying to fix an npc...my problem with npc is they do not work because when I cant activate the cheat mode...IM trying to fix the sabers of a bot (if a bot is the same as an npc, im sorry :P)...but I have done everything you have told me (I haven't downloaded the program you told me to), but It still doesn't work. I can't make it change the saber color.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Yeh, i had the same problem with the npc lightsaber colors, but i managed to fix it by opening grievousvm.bot in the scripts folder, and changing: color1 3 color2 2 to... color1 3 color2 4 which makes npcs have a blue and a green saber




scoscar

Slightly cooler than a n00b

50 XP

25th April 2005

0 Uploads

42 Posts

0 Threads

#7 13 years ago

yes, but that's my problem man....i imagine that when you refer to "scripts folder" is to open the .pk3 with winzip and extracting the.bot file, change it, and then save it again... That's my problem... when I try to add it to the zip file or the .pk3 file, it adds as another file, still with the .bot ending, but it just doesn´t change the sabers at all... sad%20%28frown%29.gif




Guest

I didn't make it!

0 XP

 
#8 13 years ago

well what i did was...I first extracted all the files from the pk3 using winrar, edited the .bot file, made a new .zip file with the rest of the files (and the .bot file), then renamed it to GrievousVM.pk3 and it worked




Guest

I didn't make it!

0 XP

 
#9 13 years ago

i have a question and im wondering if anyone can answer it... everytime i run jedi academy, it the screen goes dark, like its trying to do something, then it just goesback to desktop... like its just said "OKAY.. HERE WE GO.. JEDI ACADEMY.................actually desktop".... its very annoying, ive install;ed direct x 9c, uninstalled, reinstalled, messed with vid car configurations




scoscar

Slightly cooler than a n00b

50 XP

25th April 2005

0 Uploads

42 Posts

0 Threads

#10 13 years ago

I'm tired man!!! I've tried it all!! I've zipped the pk3 file with winzip ...extraxted all files into a folder...then changed the .bot file with notepad , changed the number from 3,1 to 3,4...then saved it, added all to a zip file, renamed it..and the model just doesn't appear!!! I also saw that even when I didn't change anytthing to a model, and just zipped the files of the pk3 and added them to another zip file and rename it, the model just didn't appear at all in the game either... Help me!! pleaseeeee, or just send me the model changed...hehe :D if ytou have time... Also, I can't activate the cheats, theres a message that appears when I type devmapall..that says...map not found... can't spawn anything in sp mode...can you help me with that either??




  • 1
  • 2