gmax error -1 reply

Please wait...

youngling

shit in ur hands and clap

50 XP

7th November 2009

0 Uploads

25 Posts

0 Threads

#1 11 years ago

i have reinstalled gmax 3 times and every time i try to start up gmax this error comes up: FATAL ERROR Interactive 3D Renderer intialization failed. Please Check your Device setting by using the H- command line option. :(:confused::mad::mad::mad::confused::(




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#2 11 years ago

Ah, I recall this. Lemme dig something up.

EDIT:

Psyk0sithThat means you need to switch your renderer, possibly to DirectX.

Create a text file with the command line like so:

gmax -h

(gmax being the name of the executable file to launch the app...im not sure what it is so i put gmax)

save the file, rename it to .bat, something like renderer.bat, put that file where the gmax .exe file is, launch renderer.bat, when gmax starts, you should have a box appear allowing you to choose a new renderer, if directX is there, pick that, if not use openGL, in last resort pick Heidi...if available.

If all goes well, you'll be able to launch gmax as usual, without the -h option.




youngling

shit in ur hands and clap

50 XP

7th November 2009

0 Uploads

25 Posts

0 Threads

#3 11 years ago

:confused::(




Embee

Homo Obnoxius

50 XP

13th December 2009

0 Uploads

2,205 Posts

0 Threads

#4 11 years ago

Wait, I'm going to tell you how to do it step by step.

1. Go to "Start" and pick "Note-pad" (Mine is french, so excuse me if there are mistakes.) 2. In that Note pad you've opened, type gmax -h, with a space line between "gmax" and "-h" 3. Go to "file", "save under" and rename the file to renderer.bat. NOTE THAT IT HAS TO BE .BAT! 4. Select "All files" instead of ".txt file" 5. Save 6. Take the renderer.bat file and put it in your gmax folder, where gmax(.exe) is located. 7. Double click the renderer.bat file 8. Wait... 9. Wait... 10. Select "DirectX" and launch...

That should do it.