Graphics error I need help or I cant play ;_; -1 reply

Please wait...

Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#1 12 years ago

ok after a while my game shuts down after this error Recursive Error After: RE_BeginFrame() - glGetError() failed (0x500) !




Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#2 12 years ago

Ok I reset to the defaults..but now it shutsdown no consol error or anything..oww my brain hurts X 3




Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#3 12 years ago

...and no one cares but if any one does heres the consol script I nabbed before it poofed Server quit glGetError() = 0x500 Loading dll file ui. UI_BuildPlayerModel_List: Errors parsing 'models/players/npj2/PlayerChoice.txt' UI_BuildPlayerModel_List: Errors parsing 'models/players/npjs/PlayerChoice.txt' UI_BuildPlayerModel_List: Errors parsing 'models/players/npj_p/PlayerChoice.txt' WARNING: reused image gfx/menus/jediacademy with mixed mipmap parm WARNING: reused image gfx/menus/jediacademy with mixed allowPicmip parm WARNING: reused image gfx/menus/jediacademy with mixed mipmap parm WARNING: reused image gfx/menus/jediacademy with mixed allowPicmip parm DISCONNECTED Shutting down OpenGL subsystem RE_BeginFrame() - glGetError() failed (0x500)!




Guest

I didn't make it!

0 XP

 
#4 12 years ago

were not machines.sometimes it will take overnight becuas ther all american and im guessing ya aussie like me.best time to go on is morning




Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#5 12 years ago

err..that had no relavance to the problem...day night.. still happens..




The-Unknown

Any Last Words?

50 XP

19th July 2006

0 Uploads

105 Posts

0 Threads

#6 12 years ago

did you try reinstall the game *that usually works*




Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#7 12 years ago

I did but I ended up losing Assets 1 and 0 and I am having trouble trying to get them back X_X :uhoh:




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#8 12 years ago

They should have been installed when you installed the game.

If not, just find them on the CD and copy/paste them to your base folder.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Razi

I don't spend enough time here

50 XP

6th November 2006

0 Uploads

38 Posts

0 Threads

#9 11 years ago

Thanks, Its all fixed...sorta, for some reason sometimes on quad my screen freezes up and the sounds go into a loop (1-2 second of sound) and for like two minutes it will un freeze now in the past it said something about a next shot way out of range and have numbers after it..but it recently stoped doing that. Just a map glitch?