GTKRadiant Problem -1 reply

  • 1
  • 2

Please wait...

LaughingCheese

Behold the Power of CHEESE!!!

50 XP

16th June 2004

0 Uploads

1,100 Posts

0 Threads

#1 11 years ago

Hi all:

I recently got a new computer and installed Jedi Academy on it; it runs perfectly.

So I thought I'd take another shot at learning to map, so I downloaded GTKRadiant 1.4.

However, it's not loading properly or something, as you can see from the pic below, any image that happens to be over it while loading gets frozen on it.

I don't know if you call this freezing; it's technically not frozen, but nothing comes up, except the image that gets burned onto it:

Spoiler: Show
radiantproblem.jpg

I've uninstalled it and redownloaded and installed it...same problem :(

Any ideas, anyone?




§anosuke

shake it like a picture

50 XP

2nd February 2006

0 Uploads

166 Posts

0 Threads

#2 11 years ago

well what do you know im using it right now! ok you said you comp is brand new, so i dont think is a hardware issue. ill list off what could be the problem: 1 issue: a file is missing cause: GTK migth not be installed all the way fix: reinstall 2 issue: slow GTK start up (first time) cause: many things like, system cashe might be set wrong(it can be) fix: check system settings on programs 3 issue: GTK not responding cause: CPU eather cant process it due to other programs running, or GTK "skiped" the CPU "radar"(kind'a rare) fix: minimize GTK and let it sit for around 2 min's, then bring it back to normal windowed size. also trying to load a pre-made map (this will get the CPU's attention) other ideas: download GTK 1.5 if you try all of that and still cant get it to work ill post some more :)




§anosuke

shake it like a picture

50 XP

2nd February 2006

0 Uploads

166 Posts

0 Threads

#3 11 years ago

#3 is the most relivent i think, for this issue




LaughingCheese

Behold the Power of CHEESE!!!

50 XP

16th June 2004

0 Uploads

1,100 Posts

0 Threads

#4 11 years ago

Hmm...I tried to download 1.5 'cause I know that's the latest version, but for some reason I haven't been able to get very large downloads.

I suspect the internet filter my dad installed is corrupting them somehow...

Although I have gotten some stuff to work...

I'll try again though :(

Thanks

EDIT: I just downloaded GTKRadiant 1.5 from www.qeradiant.com and got this error when I tried to install it:

Spoiler: Show
installationerror.jpg

See what I mean? :(




§anosuke

shake it like a picture

50 XP

2nd February 2006

0 Uploads

166 Posts

0 Threads

#5 11 years ago

code 2804 is: On activation of the control [3] on dialog [2] CMsiDialog failed to evaluate the condition [3] (cited:http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg21245282)

were did you download it?




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#6 11 years ago

Stay with 1.4.0

I think this is a problem with your graphic card drivers personally. Get the latest drivers, or If you have the latest, roll back to the previous set. :D




LaughingCheese

Behold the Power of CHEESE!!!

50 XP

16th June 2004

0 Uploads

1,100 Posts

0 Threads

#7 11 years ago

§anosuke;3406419code 2804 is: On activation of the control [3] on dialog [2] CMsiDialog failed to evaluate the condition [3] (cited:http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg21245282)

were did you download it?[/quote]

Thanks. I'll look that up later :)

[quote=Szico VII;3406431]Stay with 1.4.0

I think this is a problem with your graphic card drivers personally. Get the latest drivers, or If you have the latest, roll back to the previous set. :D

Hmm...good point. Didn't think about drivers.

Always those dang drivers huh??

BTW, I used my Ubuntu Dapper Live CD to download the 1.5 msi installer from qeradiant.com, used a USB disk to transfer it to my new computer, and it worked--it installed fine, but still having graphics issues. :(

For now, I have an nVidia Geforce 6100 integrated graphics card. Probably won't upgrade for a while.

Oh well. :(




§anosuke

shake it like a picture

50 XP

2nd February 2006

0 Uploads

166 Posts

0 Threads

#8 11 years ago
Szico VII;3406431Stay with 1.4.0

dont say that too loud or koren will come and say how much 1.4.0 stinks :uhm: ya i like 1.4 better, its like EZ'er. it might be the drivers(i dought it tho), but he said it was new so he might not have a previous setting. p.s. szico did you get my PM?




LaughingCheese

Behold the Power of CHEESE!!!

50 XP

16th June 2004

0 Uploads

1,100 Posts

0 Threads

#9 11 years ago
§anosuke;3406467dont say that too loud or koren will come and say how much 1.4.0 stinks :uhm: ya i like 1.4 better, its like EZ'er. it might be the drivers(i dought it tho), but he said it was new so he might not have a previous setting. p.s. szico did you get my PM?

So, what do you think it is?

1. I've reinstalled it several times...nothing.

2. Not slow at all.

3. Well at least it doesn't say it's not responding, but I've tried loading one of their example maps and STILL nothing! :(




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#10 11 years ago

Did you actually get the latest drivers for your card yet? Or roll back if you're already on the latest drivers?

Dont' doubt its the drivers - I had exactly this problem with some of the earlier 80 series drivers from NVidia.




  • 1
  • 2