Help! I cant connect to RPG Servers! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I want to atleast try the servers out before I go back to dueling/ffaing. my problem is whenever I try to join an rpg server, I get an error that says: Error: Client/Server game mismatch:basejka-1/ForceMod III version v1.01 thats the message im getting. if anyone can help me fix this, I would really appreciate it.




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#2 13 years ago

Download ForceMod III v1.01 .