Help with JA+ mod! -1 reply

  • 1
  • 2

Please wait...

FrostBite1229

Berries, Berries and cream.

50 XP

31st August 2007

0 Uploads

43 Posts

0 Threads

#1 10 years ago

When I try to enter the game, it wont let me, and theres an error message at the top of my screen saying "unknown cmd ui_macroscan". All I can do spectate. Anyone no what I can do?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Does that happen when you play offline or online (or both)? Did you patch the game? Have you tried reinstalling JaPlus and entire Jedi Academy?




FrostBite1229

Berries, Berries and cream.

50 XP

31st August 2007

0 Uploads

43 Posts

0 Threads

#3 10 years ago
Tricorder;4483347Does that happen when you play offline or online (or both)? Did you patch the game? Have you tried reinstalling JaPlus and entire Jedi Academy?

It lets me play a solo game, but it doesnt allow me to change my saber color or use the black saber. The only patch I have is 1.01, and I did try reinstalling JaPlus and Jedi academy, but that didnt help. When I extract the files into gamedata, is there anything else im supposed to do other than going into JA, and activeating the mod?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

If you put all files at the right places (did you put "japlus_gla_anims.pk3" into your "Base" folder?), all you have to do is load the mod trough game`s menu or start it directly with "play_japlus.bat" file. Tell me, do you have any other custom self added saber hilt in your "Base" folder? If you do, it could be interfearing with JaPlus, so move them out and see what happens. Some skins/models come with hilts (HapSlash`s General Kenobi, for example).




FrostBite1229

Berries, Berries and cream.

50 XP

31st August 2007

0 Uploads

43 Posts

0 Threads

#5 10 years ago

I am almost posative I put all the right files in the right places, japlus_gla_anims is in my base, everything in the japlus folder I put into the japlus folder in my gamedata, then the rest in my gamedata. I DO have other custom sabers, but none I added myself, ones that came with skins/models, such as TMNT weapons, and two sabers I believe came with the sith custom pack, but im not sure. EDIT: Oh but still, I just recall, when I was testing before I took everything out of my gamedata and base, so I wouldnt have had any custom swords/sabers. Also, could this have to do with vista? When I save files into my gamedata or base, they arent shown, so I have to save them onto my desktop, then send them to my base. BUT when im in my base, theres an option at the top that says "Compatibilty Files", and when I click that it shows all the stuff I have downloaded to there, but they just dont work. So maybe theres a way to make these "Compatibilty Files" go with my normal files? When I save japlus to my gamedata, it aswell wont show until I click the compa. files, so I actually have to manually put all the files in. But like I said, I no I am putting the files in the right place, so what is it?




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Custom hilts/sabers/weapons that come with skins/models also count as self added, because they were put in the "Base" folder by you, not by game`s installer. First thing to do when a problem like yours occur is removing all self added files from "Base" folder to see if any of it was causing the problem. Vista user, huh? Well, Vista is notorious for it`s bizzare file handling system, so that could be the problem with your files not showing up. I don`t have Vista (God bless XP :D), so I don`t know much about it. Say, are you running the game in compatibility mode for Win XP, Admin priviledges enabled and disabled desktop composition?




FrostBite1229

Berries, Berries and cream.

50 XP

31st August 2007

0 Uploads

43 Posts

0 Threads

#7 10 years ago
Tricorder;4486997Say, are you running the game in compatibility mode for Win XP, Admin priviledges enabled and disabled desktop composition?

Im sorry, im not quite sore what you mean. Uhh Im not sure, I just kind of played the game, I never checked any compatibility options.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Many Vista users come here asking for help with Jedi Academy. For most of them JA won`t even work on Vista if compatibility options aren`t set the proper way. Right click "jamp.exe" file, choose "Properties" and go to "Compatibility" tab. Set compatibility mode for Win XP (Service Pack 2), enable Administrative priviledges and disable Desktop Composition. That usually solves problems with Jedi Academy on Vista. What version of JaPlus are you using? Have you tried some other version?




FrostBite1229

Berries, Berries and cream.

50 XP

31st August 2007

0 Uploads

43 Posts

0 Threads

#9 10 years ago

I have tried useing 2.3, just because it was on jk3files top ten downloads. Where could I find older versions? I recall seaching japlus before and nothing but this one came up.




Guest

I didn't make it!

0 XP

 
#10 10 years ago

No, version 2.3 is just fine. I use it too and have no problems with it. If you want, you can try version 2.4, but it`s still in Beta stage of development. Still, many JaPlus servers use it. JA+ Mod For JEDI KNIGHT ACADEMY by Slider




  • 1
  • 2