Help with Jedi Academy dedicated server -1 reply

Please wait...

Tiger_Boy27

I'm too cool to Post

50 XP

26th January 2006

0 Uploads

14 Posts

0 Threads

#1 12 years ago

Greetings, I have posted a help topic on this once before, but now I know more about the problem and I was hoping i could get more specific advise. I am trying to run a JA+ dedicated server, but It will never show up on the master server list. I have a proper server.cfg file, all of my files are in the right place, and I have forwarded my ports. I should also add that I cannot even run a standard JKA server. I even borrowed a friend's JKA server.cfg file which works for his server and tested it on my computer, with no success. I have also tried another JKA mod, called "Clanmod," with the same result.

I might also add that I have tried to run it on two different computers, which both run the internet through the same router (My router is a Westell VersaLink model 327w.) I should also remind you that I properly forwarded my ports. Below is a picture of the "console" or whatever it may be called when I attempt to run a regular JKA server using the JampDed.exe file in my gamedata server, incase anyone can spot any problems with it, because I can't. jampdedconsolexm2.jpg




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#2 12 years ago

That should be normal...Unless you do a command and then it says "Server is not running"

You are running this using a batch file? Which mod are you using? Paste the contents of the batch file that are you using. And with the mod that you are using, is it the server version of the mod?