Hi all problem with JA 1 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

hi i recently bought JK:JA (the first one), not a burnt copy a REAL one... I installed it, and was all geared up to play it (pepsi and chips by my side) i clicked on "single player game" the console flashed up and the main scree apeared "STAR WARS Jedi Knight: Jedi Academy" however it doesnt get past this screen.. a windows bow appears saying "Jedi Academy SP has encountered a problem and needs to close. We are sorry for the inconvenience" (etc) i restart PC...still no...i reinstall...still doenst work I click on "send error report" it goes to a microsoft website, and says they are unsure of the problem.. so i go to Lucasarts website, and download a patch this doesnt work... i update my drivers and reinstall directx...this doesnt work my PC is Pentium IV, windows XP, it passes ALL 6 tests and "Says i am qualified to play JA" next day i return the game and get a new one, i install this and the same problem occurs... so i install it on my girlfriends computer...an outdated wreck...celron, windows 98...it fails the sound card and CPU test....yet it plays on it...it is slow, but it still plays... i am quite frustrated by now and try and reinstall it on my PC, still doesnt work.. The console before going to the main screen, is fine (says nothing about not being able to exec OpenGL oer anything) the only thing it does say is "couldnt exec jaconfig.cfg" "couldnt exec autoexec.cfg" yet on my gf's old PC these messages are also present and it works fine.. any suggestions? it is the same with Hitman 1, plays slowly on hers but mine show the same message "Hitman has encountered a problem and needs to close. We are sorry for the inconvenience" etc sorry it was so long, help would be appreciated




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 13 years ago

Moved from Jedi Outcast to Jedi Academy.




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#3 13 years ago

1. Pentium processors are greatly overrated, AMD are way better. 2. This usually happens when you have installed Windows Service Packs 1-2, uninstall it. (note that this does not happens on every pc) 3. Turn off Windows auto updates.

To disable Windows update: Go to START menu (the one on the lower left side of your screen). Click on RUN... and type in there MSCONFIG. You will get a new window called "System Configuration Utility", click on the SERVICES tab. Look for "Automatic Updates", uncheck the box. Click OK, you will be prompted to restart your system, you may do it whenever you wish. After your pc has restarted, you will get a window that says something like "You have used System Configuration Utility blablabla" check the box that is located below the OK button, click OK.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

cool i will try that when i get home from Uni today thanks alot :-D ummm just a quick query how would i go about unistalling "windows service pack 1-2?" also after i do what you have suggested, should i reinstall JA?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

hey man i took your advise and yeah still no joy it is quite saddening anyone else hav anyither suggestions? please, i REALLY wanna play this game:( thanks in advance to anyone who can help




Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#6 13 years ago

First of all, I must disagree with my friend Trauma Sensei: I would not uninstall Windows Service Packs, because you will be uninstalling lots of bug and security fixes that your computer needs. Update your Windows and leave Automatic Updates on.

Second, try the game's Safe Mode.

Third, go to the Windows Start Button -> Run.... -> dxdiag.exe. Let dxdiag.exe run. On the Display tab, in the Device box, what does it say after Name and Manufacturer? Manufacturer should be ATI or NVIDIA. If it isn't, you will need to add a video card with a chip from ATI or NVIDIA.

Fourth, when you have technical problems you should go to the LucasArts Support Forum http://forums.lucasarts.com/forum.jspa?forumID=3