Hosting MP problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi, recently returned to :JA when a friend just got it. I am trying to host a multiplayer server for us, and he can't find my server. We both updated to 1.01, and I forwarded ports 28060, 28061, 28062, and 28070-28081. I also added these all individually through my windows firewall. I am running Windows XP pro 64 bit.

Doing all of these things, I was able to host one night, but I couldn't skype while doing so, or my computer would restart.

Since that night I updated Skype to newest release, and updated my soundcard and video drivers. I haven't made any other changes to JA aside driver updates, still have ports forwarded and excepted, etc.

Once again, he can't find my server even with the forwarding, etc. We tried shutting down skype again and restarting, and even without the program running, he can't find my servers.

He tried the same steps (forwarding ports, hosting) and I can't find his server, either.

AMD Athlon 3200 64 bit 2 gigs ram asus mobo with Nvidia Geforce 6100 onboard Soundblaster audigy se pci (not onboard) soundcard