I can't play Multiplayer. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

For some reason i can't play multiplayer. Is it because I have Windows 7 that this doesn't work? Here's what it says at the end of the console thing. ------- sound initialization ------- Initializing DirectSound - using ancient version of DirectX -- this will slow FPS locked hardware. ok ----- Sound Info ----- sound system is muted 1 stereo 32768 samples 16 samplebits 1 submission_chunk 22050 speed 0x7f20050 dma buffer No background file. ---------------------- ------------------------------------ --- ambient sound initialization --- Sound memory manager started Loading dll file ui. Failed to load dll, looking for qvm. Loading vm file vm/ui.qvm. Failed. Shutting down OpenGL subsystem VM_Create on UI failed




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#2 11 years ago

Try searching the forums ;) It's a common problem: http://forums.filefront.com/sw-jk3-problems-errors-help/401889-console-issues.html#post4929801

I should really sticky a thread with that..




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Yes that would help, if i had Vista. I have Windows 7 and it's not working, I'm trying to do what Tricorder recommended for that guy but I can't find it.

[Edit]Gah, right when i had to post it worked, so nevermind it works now thanks =)[/Edit]