I cant play multiplayer -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi guys i need help. I have the 1.01 update installed and everything in order to play, but when i try to log in a server it kicks me because it says i need some archives (japlussabers, and some more) but the thing is, i already have it on the correct folder. I dont know what can i do, please help me.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 11 years ago

[COLOR="Navy"]Are you sure, that you installed JA+ 2.3 or 2.4 beta 3?[/COLOR]




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I think I have the 2.3 version, but I'm not sure. All I know is I installed everything required in order to play online. The thing is, that one year ago I played with no problems, now that I bought a new PC with Win Vista 64 I can't play mp.




Nozyspy

31,830 XP

30th August 2004

12 Uploads

2,853 Posts

0 Threads

#4 11 years ago

Hmmm that definitely sounds like a problem with the file structure somewhere, its always best to double and triple check you have everything in the right place! I suppose it could also be something to do with Vista, which is pretty notorious for daft game related errors from what i hear, but like i said, from the sounds of it it is more likely to be a file/foleer issue. Sorry i cant help more there mate. Good luck with getting this fixed!




Guest

I didn't make it!

0 XP

 
#5 11 years ago

It's strange, I have everything in the right place, files, etc and when I try to log in a server it keeps saying that I need to download the file which I already saved in the folder




Guest

I didn't make it!

0 XP

 
#6 11 years ago

Since it's Vista, maybe, just maybe, running the game with Administrative privilege level enabled would help. Try enabling it for jamp.exe and japlus.bat. It's just shot in the dark, though.




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#7 11 years ago

Some servers require you to have every single file they have. Not many, though. Try connecting to other servers.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Yeah I know, but I have the required files (for example japlus sabers) in the correct folders and when I try to login it keeps saying that I need that archive




Guest

I didn't make it!

0 XP

 
#9 11 years ago

Try reinstalling JaPlus. Maybe some file got corrupted. And yeah, do what Raz0r said and try connecting to other servers if you haven't already.




Guest

I didn't make it!

0 XP

 
#10 11 years ago

Hey guys I think I solved the problem. I turned off the Auto Download :eek:

Thanks for the help