I had prbs, so I un istalled my JKA, now It Wont even start up!! HELP PLZ -1 reply

  • 1
  • 2

Please wait...

={TFS}=GrndSithLrd.McLoon

GF makes me horny

50 XP

27th April 2006

0 Uploads

83 Posts

0 Threads

#1 12 years ago

Hey guys, I was havibng trouble with mygame, so i unionstalled, now i cant even start up single player or multi player!. If i start up singe le player, the console just comes up Saying: JA: v1.0.0.0 win-x86 Jul 22 2003 Initialising zone memory ..... ----- FS_Startup ----- ERROR: filename length > MAX_QPATH ( strlen(models/map_objects/kaminosjc/slave1darkskywalker/README! SLAVE1.txt) = 67) And If I try to start up Multi=player, it loads and then just cuts off and say that send error repot to microsoft Can ANyone Help PLZ




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

Open up the pk3 file for SJC's Kamino map and delete that file.


I don't know how, and I don't know why, but this is totally Sheep's fault.



={TFS}=GrndSithLrd.McLoon

GF makes me horny

50 XP

27th April 2006

0 Uploads

83 Posts

0 Threads

#3 12 years ago

LOL, yeah, i just realised that their, but i started anew single player game, and some of the gras texture is like grey with white lines, i have missing skin file or something for tne grass? Thanks Mcloone




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#4 12 years ago

That'll be a shader conflict.

Just take out all the pk3s containing custom maps, textures, and shaders, put them back in one by one, testing after each one to see which one causes the error. When you find it, just keep it out of your base folder until you want to use it.


I don't know how, and I don't know why, but this is totally Sheep's fault.



={TFS}=GrndSithLrd.McLoon

GF makes me horny

50 XP

27th April 2006

0 Uploads

83 Posts

0 Threads

#5 12 years ago

I will do, but my multi player is still not working, it just goes to the loading screen and then cuts off to send an error report any ideas?




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 12 years ago

Are you using a mod?

If you are, the v1.01 patch will fix that.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Amidala

Don't whine, respawn!

50 XP

26th September 2003

0 Uploads

505 Posts

0 Threads

#7 12 years ago
JA: v1.0.0.0 win-x86 Jul 22 2003

Download and install the 1.01 patch.




={TFS}=GrndSithLrd.McLoon

GF makes me horny

50 XP

27th April 2006

0 Uploads

83 Posts

0 Threads

#8 12 years ago

I am DLing just now, but r u suire it will work? Mcloone




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#9 12 years ago

If you're trying to run a mod such as JA+ using v1.00, then that's why it's crashing. Mods like JA+ require the v1.01 patch to be installed to work.

If you're running the base game (no mods), then the patch might fix it, it might not.


I don't know how, and I don't know why, but this is totally Sheep's fault.



={TFS}=GrndSithLrd.McLoon

GF makes me horny

50 XP

27th April 2006

0 Uploads

83 Posts

0 Threads

#10 12 years ago

K, Im getting further, I can join a game now, but not acyually play, i can only go a spec,and thatst he whole reason i re-installed the game in the 1st place!! This message appears at the top left of my screen ingame: Unknown cmd ui_macroscan Any ideas? Thanks Mcloone




  • 1
  • 2