I need serious help!! -1 reply

  • 1
  • 2

Please wait...

JediMaster_Sean

Time fades even a legend...

50 XP

22nd January 2006

0 Uploads

85 Posts

0 Threads

#1 12 years ago

Every time I start JA (whether its MP or SP), the console starts (the small window you get before JA itself loads) but it stops on the first line and it stops responding. If I wait around 20 minutes, the game loads but freezes on the first splash screen. Does anyone know what to do here?




17th December 2005

0 Uploads

447 Posts

0 Threads

#2 12 years ago

is there an error message in the console when this happens? If so, then what does it say?




MOOInsaneCL

GF makes me horny

50 XP

20th April 2005

0 Uploads

92 Posts

0 Threads

#3 12 years ago

id suggest u reinstall




JediMaster_Sean

Time fades even a legend...

50 XP

22nd January 2006

0 Uploads

85 Posts

0 Threads

#4 12 years ago

for no reason it works now......




Darth_skywalker

Someone PLEASE change my name!

50 XP

18th December 2004

0 Uploads

392 Posts

0 Threads

#5 12 years ago

i was going to say install the game patch, it sometimes fixes most problems




JediMaster_Sean

Time fades even a legend...

50 XP

22nd January 2006

0 Uploads

85 Posts

0 Threads

#6 12 years ago

I had everything I needed and I hadn't changed anything for months. yesterday i kicked my pc and today it works so..... its got me bedazzled




JediMaster_Sean

Time fades even a legend...

50 XP

22nd January 2006

0 Uploads

85 Posts

0 Threads

#7 12 years ago

Okay. It's happened again........ Anyone can help?




JediMaster_Sean

Time fades even a legend...

50 XP

22nd January 2006

0 Uploads

85 Posts

0 Threads

#8 12 years ago

Here is what i get if i try to load the game. anyone know why?




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#9 12 years ago

It's missing a file from the assets, either because it got deleted or corrupted. Try copying the assets pk3s from the CD into the base folder.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Aribabaree

Burp

50 XP

27th October 2005

0 Uploads

178 Posts

0 Threads

#10 12 years ago

Yeah, but aren't patched assets files different from the normal base assets on the cd? Maybe not. But look at this screenshot, why is it searching for the startup in a "Creative" folder, maybe something got mixed up. Hehe, I have no idea if what I'm saying makes bit of a sense. But...




  • 1
  • 2