I need some help here... -1 reply

Please wait...

gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#1 12 years ago

Sorry about this, must be stupid for the most of you, but I'm new whit Jedy Academy. I Added some new characters to the game, Like Dooku, Anakin, etc... but when I try play some "solo" games, the bot appears in a chaotic fashion, my character loads completly wrong, and I found 10 "Vader's" fighting against my Vader, even If I choose Anaking against 10 cultist... Any idea?




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

Press Escape, go into the options, go to Other, and turn "Force Player Models" to Off.


I don't know how, and I don't know why, but this is totally Sheep's fault.



gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#3 12 years ago
KouenPress Escape, go into the options, go to Other, and turn "Force Player Models" to Off.

Kool! Works great! Thanks buddy!;) But now I have another issue... I have installed already a couple of Hints mods, but no one shows in the saber menu... any idea?




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#4 12 years ago

How did you install them?


I don't know how, and I don't know why, but this is totally Sheep's fault.



gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#5 12 years ago
KouenHow did you install them?

I just dropped the Pk3 files onto base folder... something else it's needed?

Erratas Faith from my other post: I mean Hilts, no hints...




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 12 years ago

And they don't show in the menu, or don't show in-game?

If they don't show in the menu, either it's an error with the hiltpack itself, or you have too many hilts installed.

If they get replaced by the Stinger hilt when you try using them in-game, then the server needs to have them installed before you can use them.


I don't know how, and I don't know why, but this is totally Sheep's fault.



gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#7 12 years ago
KouenAnd they don't show in the menu, or don't show in-game? If they don't show in the menu, either it's an error with the hiltpack itself, or you have too many hilts installed. If they get replaced by the Stinger hilt when you try using them in-game, then the server needs to have them installed before you can use them.

Mmm... I see... I will check all the stuff again...




gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#8 12 years ago
KouenAnd they don't show in the menu, or don't show in-game? If they don't show in the menu, either it's an error with the hiltpack itself, or you have too many hilts installed. If they get replaced by the Stinger hilt when you try using them in-game, then the server needs to have them installed before you can use them.

These are the facts: -They don't show in the menu only. -I have only one hilt pack installed at the same time. I tryed ALL the packs one on one, an no one shows. -The only hilts that and I'm able to see in the menu, are the Obi Wan that replace some of the default and the Dooku that replaces another. But I tryed removing them before install any new pack and always the same crap...:mad: Any idea?