Is this a Radiant Error? -1 reply

Please wait...

lordzapharos

Kleptoleech - Hide your money!

50 XP

1st September 2006

0 Uploads

45 Posts

0 Threads

#1 9 years ago

When I last used Radiant 1.4 (on a different computer), all the surfaces of a brush would be visible all the time. I downloaded Radiant 1.4 for my laptop, though, and when (in 3d view) I get close to a brush, it becomes a wireframe! Is this a preference I can disable? In complex maps, the wireframes of multiple brushes are extraordinarily annoying...




lordzapharos

Kleptoleech - Hide your money!

50 XP

1st September 2006

0 Uploads

45 Posts

0 Threads

#2 9 years ago
lordzapharos;4681129When I last used Radiant 1.4 (on a different computer), all the surfaces of a brush would be visible all the time. I downloaded Radiant 1.4 for my laptop, though, and when (in 3d view) I get close to a brush, it becomes a wireframe! Is this a preference I can disable? In complex maps, the wireframes of multiple brushes are extraordinarily annoying...

Sorry for the double-post, but it gets better - the "wireframe effect" does not occur with any of my curve brushes, only the walls, floors, etc. Also, I have no filters set, and textureview is set to trilinear. I have played with different options but nothing changes. The distance my camera needs to be away from the brush to render it with a texture seems to depend on the size of the brush. Needless to say, the wireframes are making it impossible to do detailed structural work. In many cases, the wireframe only occurs on one side of a brush, rather than all visible sides. Stranger still, some brush faces will be half-wire frame and half-texture. What in the world is going on with this? Thanks in advance...




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#3 9 years ago

Yep, yep. Try setting this option in your prefs:

preferences_1.jpg

If you are using Intel Integrated Extreme graphics, it will always be like that for you, sorry. Just another advantage video cards have over integrated cards.




lordzapharos

Kleptoleech - Hide your money!

50 XP

1st September 2006

0 Uploads

45 Posts

0 Threads

#4 9 years ago

Thanks! It works now. Incidentally, I'm using Intel Integrated 965 Media Express, if anyone else has the same problem at some point.