Ja+ -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hey, sorry about all these problems I am having (the radiant installation problem was fixed, thanks!) but I am currently working on a movie so I have downloaded JA+2.3 so that I may make use of the emotes. But whenever I try to use /amkiss it says that the animations were not loaded on the server or the admin has disabled it. I'm pretty sure all of them were loaded as the rest of the emotes work fine, but I dont know how to allow that specific animation. I have skimmed the Readme and I can't find a solution, any suggestions?




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

Use the bitrate calculator to get the command and number to enable all animations, and make sure it's set in your server.cfg file.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Guest

I didn't make it!

0 XP

 
#3 12 years ago

become an admin. but i wouldnt know how to enable them sry :beer:




Darth_Angelus1

I don't spend enough time here

50 XP

20th July 2006

0 Uploads

28 Posts

0 Threads

#4 12 years ago

Dude this is gonna sound completely stupid but im new to this whole thing. I cant get japlus 2.3 to work. i think its because i installed it wrong but basically it gets to that yoda start screen and dont go no further than that. The installation really really confuses me because i dont really know shit about computers so if anyone could map out exactly how to install this mod that would really help me.




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#5 12 years ago

You need your game patched to v1.01, otherwise server mods like JA+ aren't compatible.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Darth_Angelus1

I don't spend enough time here

50 XP

20th July 2006

0 Uploads

28 Posts

0 Threads

#6 12 years ago

ok dude thanks.