JA & Vista... Muchos Problemo! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

How frustrating... it seems my new Sony Vaio C2s laptop, complete with 64-bit vista cant run JA due to a OpenGL file problem. Seems to be a ripe thing on the net if you search it in google... I've tried updating the graphics and display drivers in my device manager, and also installed directx 10.. but to no avail... heres the error: --- ambient sound initialization --- Sound memory manager started Loading dll file ui. Failed to load dll, looking for qvm. Loading vm file vm/ui.qvm. Failed. Shutting down OpenGL subsystem VM_Create on UI failed Anybody with any ideas?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

What graphics card do you have? Is it OpenGL compatible?

And, try installing the DirectX you got from the JA disc, 9.0.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I'm actualy sure what graphics card i have... its a laptop... Sony Vaio VGN-C2S/G Everyone says about updating the grpahics card drivers.. but i'm not exactly sure what card i have.... if i have one at all??




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#4 10 years ago

you got the same thing I got. Its wasnt an OpenGl problem though. It was that I had to turn on the option to run as admin. After that, it never gave me that error you listed again. On Vista, it usually isnt that your running two copies of JKA, but that can cause it too. Go to the Device Manager (I think in Vista its in the Properties of My Computer) and click on the graphics card (or something...Im at school, Ill check the location and what option to choose when I get home). But when you figure it out or I give the details, thatll tell you exactly the Graphics Card you have.




jedi_fleg

Jedi Knight

50 XP

22nd December 2005

0 Uploads

31 Posts

0 Threads

#5 10 years ago

omg i believe have the same problem What i have to do is reinsert the cd each time i want to play and have autorun start it.




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#6 10 years ago

well, its under properties of My Computer, under display adapters. And why dont you try what I suggested too, jedi_fleg? it never hurts to try it out.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

This error comes up when your card is not OpenGL compatible, it is not specific with every computer.

Is your copy of JA legit, with no CD cracks for downloaded assets?




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Hmm i did a test online which evaluates my PC... and tested it to run Battlefront to see if my computer could run a 3D heavy game.. and it failed. I thought this being a reletively new computer it would have some sort of 3D graphics card in it - but no. Nevermind! It seems my JA days wont restart until i have a graphics card installed... bugger. The only card i can find though is the Asus XG Station which is an external card for laptops... anyone else have any ideas??




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Well, I do not know much about laptops, except that they can't get the greatest video cards.