JA+ Error... -1 reply

Please wait...

dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#11 12 years ago

well. other than a few minor changes. nothing. but let me try getting rid of flame sabersv2.nope nothing.




Guest

I didn't make it!

0 XP

 
#12 12 years ago

Try cleaning out your "Base" folder. Go after custom sabers first. I have a hunch one of them is causing this problem.




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#13 12 years ago

for example something like a wolverine claw ??? or maybe a warcraft 3 weapon ? or maybe the super strength + normal strength that comes with superman ?




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#14 12 years ago

Anything with shaders. What you have there is clearly a shader conflict.




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#15 12 years ago

well.I got rid of all my custom sabers...shaders... gotta check it out. it might be superman...or iron_man




Guest

I didn't make it!

0 XP

 
#16 12 years ago

Skins, models, everything you added yourself except japlus_gla_anims.pk3. Don`t touch game`s default files (assets, .dll files, etc.).




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#17 12 years ago

...ok... crap...that sucks a lot... gonna continue tommorow...




Guest

I didn't make it!

0 XP

 
#18 12 years ago

What`s so hard about it? Just move those files somewhere outside your "Base" folder and see what happens. If the problem dissapears, start putting those files back one by one and test the game each time. That should help you weed out the troublemaker.




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#19 12 years ago

... I'll try that.but tomorrow. BECAUSE TOMORROW IS ANOTHER DAY !!! *drama*.




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#20 12 years ago

alright guys. I admit I only did it 4 days after. but I found what was making the shader problem...but the flame sabers still don't work...so there...thank you for reading and please help.