JA Help: ERROR: Can't Spawn Anything In MP? :( -1 reply

Please wait...

joeyhathorne

I'm too cool to Post

50 XP

3rd June 2005

0 Uploads

15 Posts

0 Threads

#1 13 years ago

ok so i cant seem to spawn anything for that matter. I load up a game for LANing or just a solo game in multiplayer and the HUd tells me ERROR: can't find swooplazer or anything for that matter. Like i downloaded some maps with taun tauns and rancors and swoop bikes in em and my game wont load any of the vehicles or animals just says error cant load em up or cant find em. I even tryed downloading some npcs..but still nothing works..can anyone help me with this? its really frustrating! :confused:




Fighting_Jedi

JK & MotS Forever!

50 XP

16th December 2003

0 Uploads

71 Posts

0 Threads

#2 13 years ago

I've had that happen to me any number of times...I tried recopying the original .dll files, removing every add-on file, everything...problem even spread to SP. Unfortunately, so far as I know the solution is a reinstall :(




Guest

I didn't make it!

0 XP

 
#3 13 years ago

man i reinstaled and i still can't spawn anything!




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#4 13 years ago

do u have the 1.01 patch installed cause i have the same errror u do...everything worked ok untill i put in the1.01 patch and then none of the npcs spawned (unless they were custom) .......................................




SiLink

(JAWA) Leader

50 XP

13th February 2005

0 Uploads

1,663 Posts

0 Threads

#5 13 years ago

This used to happen to me, i found out that the problem was the master chief model, if you have it i reccomend deleting it and trying again.




.The Deviant

Second Tier Wise-ass

50 XP

6th March 2005

0 Uploads

1,444 Posts

0 Threads

#6 13 years ago

It's something in the server.cfg. Go to the ja+ site and look for the code for the NPC activation.