JAM KT v3.0 Help -1 reply

Please wait...

Kordo545

I'm too cool to Post

50 XP

4th September 2006

0 Uploads

23 Posts

0 Threads

#1 12 years ago

OKay, ive never had this problem before, but its happening now. This is whats happening. - Not all messages are working. Like, when i challenge to a duel, it says the message, but when i win or lose, or if a friend comes on, it wont say anything. - My stats get messed up. I can kill someone 50 times and die 50 times and my !kills will say 1 kill 0 deaths . I don't know what the problem is. I tried reinstalling it but nothing worked. Oh yeah, and i use x fire if that makes a difference. It has in the past. So if any one else has this problem, or if any one knows how to fix it, please tell me.




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#2 12 years ago

This is problably your name, make sure its a nomal name and doesnt have a lit of colors and stuff. In xfire make sure that the kill/death tracking is turned ooff in the options.




Kordo545

I'm too cool to Post

50 XP

4th September 2006

0 Uploads

23 Posts

0 Threads

#3 12 years ago

My name was normal with out colors and the show deaths/ kills on my xfire was off. See, my KT works. Its just not working right ( refer to the two bullets of whats wrong with it.) But thank you for trying to help.




Kordo545

I'm too cool to Post

50 XP

4th September 2006

0 Uploads

23 Posts

0 Threads

#4 12 years ago

Okay i fixed it. I reinstalled my x fire and my kt. Everythings good now.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

make sure ur not in trouble with admins they can do that, they do it to me all the time




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 12 years ago

[sarcasm] Gee, thanks for the bump. [/sarcasm]

Firstly, server admins have no control over your killtracker whatsoever. The only way they can prevent killtracker messages is by silencing him.

Secondly, killtracker spam messages are bloody annoying, and do nothing useful but fill the already moronically small chat buffer making it harder to read actual chat messages - doubly so, considering people are also typing in the commands which trigger the 'KT spam'. Please, have some consideration for others; stick your KT on '!silence'.

Thirdly, Kordo's problem is resolved, so we don't need the thread any more. Let the sleeping dog lie.

:lock:


I don't know how, and I don't know why, but this is totally Sheep's fault.