Jedi Academy - Couldn't load Default.cfg -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi, i'm new here, & i have a problem, baisically i just installed JK JA, & when i click Single player game, a box pops us saying;

couldn't load default.cfg

JA: v1.0.0.0 win-x86 Aug 5 2003 Initialising zone memory ..... ----- FS_Startup ----- Current search path: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files) C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

---------------------- 23744 files in pk3 files Couldn't load default.cfg

I havn't a clue what to do to fix this, although i have tried installing the official patch, & rienstalling it, but it didn't work.

Any help would be greatly appreciated!




Zribbeh

Falcø user...

50 XP

6th August 2008

0 Uploads

143 Posts

0 Threads

#2 10 years ago

That happened to me a looooong time ago. the way i fixed it was that i cleaned out my base folder... i hope that helps.. just make a new folder and place everything in it oooor just place mods you think could be effecting it.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Well i don't have any mods installed atall, So should i just make a new base folder & copy all the contents from the original to the new one?




VFrieden

I don't know what I'm doing

46,056 XP

16th March 2008

0 Uploads

4,268 Posts

0 Threads

#4 10 years ago

And you've installed this patch?


VF.jpg



Guest

I didn't make it!

0 XP

 
#5 10 years ago
dartbospity;4489657...i have tried installing the official patch...[/quote] [quote=Frieden;4491070]And you've installed this patch?

:rolleyes: :donitz: :lolpoint: What OS do you have? XP or Vista?




Guest

I didn't make it!

0 XP

 
#6 10 years ago

XP.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

What graphic card do you have (company, generation, VRAM amount and currently installed driver version)?




Guest

I didn't make it!

0 XP

 
#8 10 years ago

NVIDIA Geforce FX 5200, i think.

I'm not to sure, & iupdated that from nvidia.com yesterday too, i'm going to try uninstalling & reinstalling again soon.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Well, your graphic card is the worst piece of s*** NVIDIA ever made, but it is supported by Jedi Academy. I suggest you to try driver version 93.71. It`s proven to be most reliable for Jedi Academy.




Guest

I didn't make it!

0 XP

 
#10 10 years ago

lol, i know it's useless, but it's all i have untill i can get a decent new computer.

i'm going to try to get the driver, if that fails, then i'm gonna uninstall & try again.