Jedi Academy has stopped responding... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

Okay, a few months back, whilst clearing my computer, i uninstalled Jedi Academy. Back then it worked perfectly, with no problems whatsoever.

Now, after reinstalling, i get this same message whenever i attempt to run the game: "Jedi Academy has stopped responding"

So far i have tried: Running as Default User Running as Administrator Running with Compatibility Mode Reinstalling the Game Removing the 'Lucasarts' folder Reinstalling the video/graphics drivers Throwing the PC at the wall (at this rate i will do this) Playing with and without patch 1.01 Checked that the firewall/antivirus is not conflicting with it

I know this question has been asked so many times, and i apologise for adding another to that growing list, but this problem is just tiring, and i'd appreciate any help.

Thanks

EDIT: if any other info is needed, i'll upload it




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 8 years ago

Tried start the jasp.exe and jamp.exe instead of JediAcademy.exe?




Guest

I didn't make it!

0 XP

 
#3 8 years ago
SammoHalon;5421668if any other info is needed, i'll upload it

How about full computer specifications, for a start?




Guest

I didn't make it!

0 XP

 
#4 8 years ago

Tried running them directly, and here's the list of computer specs:

Dell Inspiron 530 Intel QuadCore CPU Q6600 @2.40GHz 750gb HDD 4gb Memory Windows Vista 32bit Home Premium ATI Radeon HD 2600 XT

Not sure if this is enough, but hopefully it'll help




Guest

I didn't make it!

0 XP

 
#5 8 years ago

According to your post in this thread, you've already tried the ATI fix and it didn't work. Check the same thread again. There are two new possible solutions posted there. Latest one (posted by me) is the quickest and easiest to try.




Guest

I didn't make it!

0 XP

 
#6 8 years ago

Okay, i tried the first of the new fixes, and now it displays the OpenGL error, so i guess thats progress. Will try your one when i next get the chance




Guest

I didn't make it!

0 XP

 
#7 8 years ago

Ok, but it doesn't take very long to rename a file. ;)




Guest

I didn't make it!

0 XP

 
#8 8 years ago

Jedi Academy lives once more! After renaming them to quake3.exe, i then got the VM_Create on UI Failed. After fixing this, Jedi Academy works with no problems. Thanks a lot, i appreciate your help ^_^