JKA freezes -1 reply

Please wait...

Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#1 9 years ago

whenever i go to jka, either singeplayer or multiplayer, after a randomized certain amount of time, my game freezes and i have to minimize the game and close it manually. how can i fix this? is this a problem?




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#2 9 years ago

If it bothers you, of course it's a problem. It would bother me for sure.

What OS are you running?

Is there anything else on your computer that has a similar problem?




Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#3 9 years ago

Windows XP pro

no, nothing else freezes

[Edit]I need a reply, it's really affecting my game. I can't play for more than 5 minutes and I've just installed movie battles, so someone should understand.[/Edit]




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 9 years ago

Did it happen before you installed Movie Battles?




Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#5 9 years ago

yes




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#6 9 years ago

How many mods and/or pk3s do you have installed?




Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#7 9 years ago

i have models, a couple vehicles and some maps in my base. How many, i counted and there was 30, give or take a few.

and when it freezes, it's not like a faulty connection, the game screen just freezes totally and it repeats the current sound over and over again.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#8 9 years ago

Are you running with the EAX sound option on? It causes a similar issue for me. If it's not that, check/update your video driver...




Authuran

Queef Richards

50 XP

2nd October 2005

0 Uploads

4,671 Posts

0 Threads

#9 9 years ago

how can i tell if i have EAX sound on?




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#10 9 years ago

It's in the Setup > Sound menu.