JKA Minimizing Annoyances -1 reply

Please wait...

XavantTheEnigma

My explanation? Hacks.

50 XP

10th January 2008

0 Uploads

166 Posts

0 Threads

#1 8 years ago

I seem to have issues with various minimizers such as JKA Minimizer, Q3E Minimizer, and UU. It's really just an annoyance for me but perhaps theres a solution out there. The problem is, when I press the shortcut keys or type in the appropriate command the minimizer takes me into a black screen instead. I can return JKA by pressing the unhide shortcut keys just fine but hiding it gives me that black screen. The only way I can actually minimize JKA is by doing the shortcuts that hide the game THEN pressing CTRL+ALT+DELETE, but not bring up the task manager or anything. When the screen refreshes, it will show my my desktop. I have reinstalled JKA to see if there was a faulty command preventing me from minimizing properly of some sort and it appears that is not the case. I've done all of the usual "Run as Administrator" and "Windows XP Compatibility" settings on my main computer (which is funny because it works perfectly on my secondary computer that doesn't have these settings set right) I have Windows Vista 64-Bit Home-Premium, and this problem is present on my main computer but works perfectly fine on my secondary computer which is also Windows Vista 64-Bit Home Premium with the exact same amount of RAM. My GameData folder for the most part had been a copy of the folder I had on my secondary computer.




Averus_Retruthan

...Or has it just begun?

50 XP

19th September 2006

0 Uploads

473 Posts

0 Threads

#2 8 years ago

Fascinating. Well I don't see mods being the trouble, that's for certain. I'd suggest updating your video driver and see what results it yields. If that doesn't work, I'd suggest posting the make and specs of your graphics card on both computers and see if anyone can provide further data.




XavantTheEnigma

My explanation? Hacks.

50 XP

10th January 2008

0 Uploads

166 Posts

0 Threads

#3 8 years ago

That actually did the trick, I never imagined it would have been a video card related issue. Thanks Averus